Problems with auto-focusing on material

Having some very strange problems which started yesterday; we have 2 Forges, and both have suddenly started having problems focusing on our usual material (hardwood sheets which are exactly 1/8"). After auto-focusing and running the print, the resulting cut line is blurry, thick, diffused, clearly out of focus. After thoroughly cleaning both machines, top to bottom, every lens, mirror and window (and yes, the lens is installed the correct way), we are still having the same problem more often than not. Proofgrade material seems to be cutting fine, the Forges just won’t focus on our standard material. What steps should we take to try and fix this issue? Mahalo. (including a picture of a test cut, with obvious out-of-focus issue.)

If you are absolutely positive it is a focus error, why not use your calipers and enter the precise material height? If Proofgrade materials cut properly, the suspicion would be that it is a material issue.

1 Like

I suppose the concern is more along the lines of, what is going wrong which is causing this? Is it something which will get worse if not corrected? We cut Koa earrings a couple hours a day, 5 days a week, on 2 Forges, and have never had a problem using auto-focus, so the desire is to isolate and correct the issue before it becomes a bigger problem. Also, I always assumed that entering the material height manually didn’t actually affect the focus; doesn’t the head auto-focus before the print whether you enter your material height or not? We’ve been using set focus so long, we might be a bit behind the curve in terms of how things work these days. Mahalo for helping us through it.

But it doesn’t make sense that it works fine with Proofgrade or that the same error happens across machines. The only constant is the material.

You override auto focus when you toggle the focus switch to manual and input your own height.


Double check that your lens didn’t go back in upside down after cleaning.

Mahalo, but as stated in the original post, the problem is intermittent, started before any lenses were removed, and we are long enough in the tooth as Forgers that we do know how to stick it in.

Doing some more experimenting, it seems that anything around 1/8 inch or over works fine. The hand-milled Koa blanks we produce for our earrings are about .11" thick, just under a true eighth, and it seems that the heads are just having trouble focusing below the eighth mark. We removed the crumb tray, placed 1/8" spacers over the crum tray foot divots, replaced the crumb tray (effectively raising the tray about 1/4"), and now our Koa blanks focus and cut just fine. So is it possible something is stopping our heads from carrying out their full range of motion, on the lower end?

1 Like

Could be, but it is extremely difficult for me to believe that it would happen to both machines simultaneously. Support will have to take a look.

Have you tried focusing and cutting cardstock. The machine has a 1/2" focus range and therefore should be able to focus down to .001" on the honeycomb tray.


Hello! @amandarogers808 I am very sorry about the focusing problem you are running into with your Glowforge printer. I will do my best to get this issue resolved for you.

It looks like you opened an email ticket under a different email address which I have already responded to. I just want to make sure you received that email before I close this post. Let me know and I will be more than happy to help!

I am having the same issue today. Were you able to resolve the issue?

You will need to start your own Support ticket if you want Support to take a look at your issue. As far as your photo, the engraving looks focused. Is it possible your cut ran two passes rather than one?

For our part, the issue was only on the lowest end of the focus range, anything below 1/8th inch. Proofgrade and anything thicker works alright. So we just propped our crumb tray up on some risers and have been Forging away. We have a huge craft fair coming up on Saturday, one of the biggest of the year for us, so we haven’t had time to try and diagnose the issue. Best of luck to you.

I did cut twice on the right heart just to see if I could get it to cut though (it still didn’t). But yes, the engrave and score are in focus, but the cut isn’t. It’s quite odd. I then tried to cut a few circles and had the same result. I’ll test a bit more then contact support if I can’t resolve it. Thanks for the reply!

This material is 0.148 inches thick, so maybe there is a common issue there. I’ll give your solution a try. Thanks!

So, I tried a few more things and may have found at least part of the cause or a cause. I’m going to create a new post about it, because it does seem to be some kind of glitch related to custom material settings.

Hello, @amandarogers808 Looks like you were able to find a resolution for the problem you were seeing. I will be more than happy to help and continue to diagnose the problem whenever you’re ready. For now, I will go ahead and close this post. Feel free to open a new post or email whenever you’re ready to continue troubleshooting. Thank you!