Problems with the catalog page for a week now

catalog

#1

Been getting a 500 error for the last week when trying to get to the catalog page. Would like to see/purchase some of the items there, but so far no luck. Contacted support and gave me a standard “your browser might be the issue” response, but I don’t think this is a browser issue as it seems to be an http 500 error which indicates that something is happening at the server side and also have tried multiple browsers and computers and getting same thing. Anyone with the same issue? Thanks!


#2

Both https://shop.glowforge.com/ and https://catalog.glowforge.com/ are working fine for me on my Windows 10 PC via Chrome.


#3

I use chrome too - no issues here.
500 error means misconfiguration - and should return the same for all browsers unless perhaps you have some malware, or addon, or something in the browser that you’re using.


#4

Well, I have tried 2 different PCs (windows 10) with both Chrome and Edge as well as my Mac with both Chrome and Safari and still getting the same http status 500 (get that on the page as wells as in the response status using the browser dev tools), I guess I will have to contact support once more to see if it’s something related to my account/user. I can access anything else, including the shop site, just the catalog. Oh well… Thanks for the replies.


#5

Were all attempts while on the one single wifi network? Have you tried from a smart phone off of Wifi to see if maybe the problem is stemming from a network setting?


#6

Yes have tried it on a cell phone with wi-fi off. Same 500 response.


#7

Would like to add that we were able to access the catalog after first configuring and linking the Glowforge. We even made some design purchases with no problem. The next day the page started returning 500 errors from every device. shop.glowforge.com still works fine.

Thanks.


#8

Thanks for writing in about this. I’m sorry for the trouble accessing the catalog. I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#9