Production piece is not the same size as model


#1

Hi all,
Last night I was working on making a picture stand. I had designed the openings where the two legs going together to be exactly the width of the material I was using (clear acrylic)–with a small tolerance.

When the GF cut out the items, however, they seemed to be scaled down about 20%, therefore resulting in the pieces not going together since the openings were 20% smaller than need be.

Thinking it was me that caused the error, I revisited the model and triple checked all the dimensions (in Sketchup and Illustrator), re-exported the SVG and re-cut it. I did this 3 different times, each of them resulting in inaccurate results. It was then that I realized that, immediately when I imported/uploaded the file, that it was already not to scale.

At this time, the GFUI kept crashing, also. So, I logged out, logged back in, powered down the GF and turned it back on. But I still had the same, inaccurate results.

As a caveat, at one point, I did get the correct dimensions – on my first attempt – but I had made the openings too small. So after fixing the size of the openings, I tried my cuts again, with all the previous events happening.

Do any of you have any tips? Is there something I’m missing? Or does this sound like an error with the GF when the SVG loads?

As a side note, I’m not scaling the model in any way once I import it into the GFUI. I simply move it to the part of the material I’m wanting to use.

Thanks!


#2

Exporting/saving from illustrator? Make sure that Responsive is not checked.


#3

Yup. 20% difference is the magic clue. :+1:


#4

Thank you @jbmanning5 and @dwardio for helping,
@kroozr Here are the steps that will help you keep the scale of your design

If you are using Adobe Illustrator,

  • Choose File > New
  • Set height to 12in. and width to 20in., then press “OK”
  • Copy and paste everything in the old design to the new design.
    • Mac: Use Command-A to select all of your old design, then press Command-C to copy. Move to the new file and press Command-V to paste
    • Windows: Use Control-A to select all in your old design, then press Control-C to copy. Move to the new file and press Control-V to paste
  • Choose File > Save As, making sure that “Responsive” is unchecked.

If you aren’t using Adobe Illustrator or if you have another question, let us know!


#5

Thank you all for your help. I think this will do the trick! :smiley: I’ll try again tonight and if it doesn’t work, I’ll respond in line.


#6

I haven’t heard back – I hope that’s because it was the right trick! If not, please open a new thread.


#7