Proofgrade suddenly not cutting - won't cut Gift of Good Measure either

Just started today after weeks of cutting same materials, same files.

Medium proofgrade Cherry. Nothing changed except I took 3 days off. First cut this morning, first of the 3 items cut through only 1/3 of the design. Engrave and score still look ok. Tried a 2nd pass - no luck.

Flipped material - yes I use pegs to keep it very flat. Never an issue before. Proof grade settings still no joy. Turned off unit, cleaned all mirrors, lenses. Did a test cut of a rectangle. No luck. Turned off and cleaned again. Test cut - no luck. 2 passes, no luck. Lowered speed, no luck on 1 pass. Had to do 2 pass at 149 speed (from 168) full power both settings.

Tried on my design - lots of scorching so this isn’t a solution.

Turned off again, cleaned everything including the crumb tray top/bottom/etc. Vacuumed and wiped down all surfaces.

Did Gift of Good Measure on Med Draftboard. No luck at all. Tried again after checking lenses - still no luck.

Any suggestions on what I can try next?

Gift of Good Measure attempts:

That kerf on the GOGM print is extremely wide…did you check to make sure that the lens is installed in the correct orientation?

When I take it out - it looks like a bowl. Here it is installed - the flat part of the metal is what you see - the bowl part would be inside. This is based on the instructions. Is this correct?

Yep, flat side points down at the bed. But that wide kerf is showing that the beam is not focused properly.

When you put the lens up into the head, does it jump up with a little magnetic “click”? I’m wondering if it might have gotten stuck because the head has been turned upside down.

You might try removing the lens with the blue tool, then turn the head over and set it down over the lens on top of the blue tool. It will jump up into position and click.

I’ve taken it out and put it back about 10 times today. I usually push the tool all the way down and in until it clicks. I’ve checked and it’s seated correctly. I took it out and back in just in case - clicked into place as usual.

When you put the lens in, are you putting it in down into the hole, with the head turned upside down?

Yes. I’ve done that with all 3 of my GF Pros. I push it all the way in until it clicks in place and can’t go any further. Is that NOT supposed to happen? God I hope that’s the solution! I just did it the other way - put the head onto the lens until it clicked and didn’t push it all the way up. Trying a test print now. Fingers effing crossed!

GAH - no luck. Same results.

1 Like

This is telling - it’s not even cutting 1/4 of the way through on proof grade cut settings. (183/full Med Draftboard)

Well, that’s something they’re probably going to have to look at in your logs then. Sorry we couldn’t find it.

I’m not sure if I’m understanding this correctly, but you should not push the lens “all the way down”. The focus mechanism is very delicate, the tool is designed to secure the lens magnetically. You gently slide the tool with lens up into the hole, it will snap in place without any force.

If you have been forcing it up inside the housing, you might have damaged the mechanism, which would explain the focus issues.


I’d agree if it was something that happened after a lens clean - not gradually DURING a cut. 3 pieces in a cut and the first 1/3 of the first piece is just slightly scorching the back tape.

2 engraves and the 2nd engrave is so light it barely scratched the surface. After that, I need to lower speed by 20 to get things to cut/score/engrave “correctly.”

This all happened before I touched the lens/mirrors. Keep in mind this same file and material has been cutting fine for weeks.

Subsequent testing of the lens being placed all the way up vs right inside show no difference whatsoever.

Once you get it worked out and fixed though, don’t stay in the habit of dropping the lens down into the head. It really is a delicate mechanism, and the tool is designed to gently insert it up into the head from underneath. The magnets will catch it and pull it up where it needs to be. We never push it in. The lens is supposed to move up and down inside the head while focusing. (It might get jammed.)

You might also want to take a picture of the top of the head, inside, after removing the magnet, so support can see what it looks like inside the head. Maybe they can spot something out of whack.

That might speed things up once they check in.

I see that you’ve emailed us directly, and we’re working on it there. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

I appreciate you working with @Jules and others in the community to try and narrow down what could be causing the snag you’re hitting.

I’ll now close this thread.

1 Like