Purple Button and abort


#1

Hi, I’ve had this twice now. During an engrave the Glowforge stops and the button turns purple. The GFUI continues to count down but with no progress on the cut. The loud fans shut down but something is still running internally. Icancel the cut and the GFUI switches to calibrating, but nothing seems to happen and the purple light stays on. I shut the glowforge off then back on, and it seems to start up normally, calibrating and eventually switching to ready. I restart the engrave and everything seems ok. Any suggestions? Do I have a serious problem?
Ryan


Purple Button & Machine Unresponsive
#2

Yeah, purple button is bad…


#3

Thanks for letting me know about this. I’m so sorry about your print.

I’m taking a look at the logs for your unit and I’ll update the topic when I have more information.


#4

Hi Jaz,
Thanks for the info - I’m interested to see what you find out. It worked fine the rest of the night.

Ryan


#5

Hi - just an update. The same thing happened today on the first cut. Just a few seconds in, the cut stops, fan stops, and I got the purple button. Seems to be running ok now. I had turned it on and it was idle for a few minutes before I started cutting (changed out the material, moved around the image, etc.)

Ryan


#6

This just happened to me as well, same exact symptoms. Printing a very small engrave (couple inches square) with settings:

  • speed 1000
  • power 8
  • lpi: 450
  • 1 pass

This was the first print of the day, a few minutes after initial power up. I cycled the power and reran the same print and it worked normally. Strange!


#7

Thanks for your patience. I’ve taken a look at the logs for your Glowforge and unfortunately, I found an issue we can’t address remotely. I suggest we proceed with a warranty replacement and I’ll be in touch via email to sort out the details.

I’m so sorry for the bad news.


#8