Put things like the black cable in the shop so we can have them on hand!

I did a massive search for magnets - I do use them . I didn’t find any but it started working after I looked for magnets. I have no idea why - we’ll see if it gets stuck scanning after this job finishes.

Thanks everyone for your tips/tricks. I just posted originally because I think it is important for us to have access to our logs and for more of the parts to be in the store. It is a perfect tool for a small business, I just need a reliable back up.


That info is posted here, although the logs are not very “user”-friendly.

The problem with the cable is that it is very tricky to replace. The connectors are not designed for repeated use and it is very easy to mess things up. If you start selling them to people who may not actually need it replaced, you’re likely to end up with machines damaged that need not have been. They’re not trying to prevent people fixing broken machines.

1 Like


Glowforge Offline Going on 2nd Day, for example.

The fact that it started working again spontaneously is another sign that it was probably a WiFi issue. Maybe you have a neighbor who’s into ham radio.

1 Like

If it is the cable what does it look like?

There is a search function at the top of every page, the magnifying glass icon. If you use it, you can find all sorts of interesting info, including (for example) one of many posts that tell you how to access the machine logs.

My limited understanding is that when the cable breaks, the camera stops working.

The calibration process involves taking pictures of the bed and sending them through the Internet to the Glowforge servers, which analyze them and send back instructions to move the head around and take more pictures. If it can’t get online, it can’t calibrate, so it just sits there. If the camera cable is broken, it can’t calibrate, so it just sits there. Same symptom, the difference is that network problems might go away on their own after the solar flares stop, whereas a broken cable… well, who’s to say, maybe a wire is loose and opening the lid a few times flexed it back into place.

One thing that’s probably true: when the Glowforge support folks get in tomorrow and do their remote diagnostics, they can probably see whether you were having network problems or cable problems and advise from there. We’re all just guessing to try to help while you wait.


The camera seems to be the most common failure, but that cable supports the lid closed sensors, the camera, the lighting, possibly more. It has around 20 conductors including two large power traces.

1 Like

Yes and no. Cleaning your internet cache on your computer always helps–the GF may have an independent computer, but it needs your computer to connect to the internet, else we’d not have to use the App to operate it.

I realize we’re probably splitting hairs here, but the Glowforge does not need your computer to connect to the Internet. You can put your computer on a rocket and fire it into the sun, and the Glowforge will still connect to the Internet just fine. After the initial setup, it never talks directly to your computer. It talks to the server in the cloud. Your computer also talks to the server in the cloud. When you use the app, you tell the server what you want, and the server tells your Glowforge what to do.

I am belaboring this point because when the problem someone is having is that their Glowforge doesn’t even do the calibration dance when they turn it on, it’s impossible for their computer to have anything to do with the problem (unless it’s somehow causing WiFi interference). The computer can be off, or like I said, burnt to a crisp in the heart of the sun, and the Glowforge will still start up and calibrate. It’s like suggesting to someone who’s car won’t start that they check their tire pressure. It’s not that tire pressure isn’t important, but it can’t cause the symptom described.


HOORAY! That’s making it pretty clear you’re having a WiFi issue. If it was the cable, and it was broken, it’d be unlikely that it would reconnect itself in a way that would be functional. Not impossible, I suppose, but not likely.

You tried 1, 6, and 11? You can also try getting an app on your phone that analyses WiFi signals. It will tell you what signals are present where you are. Remember, that will include wireless devices in your home that are transmitting (some cordless phones, baby monitors, etc.) as well as signals from your neighbors. So what you want to do is look at what it shows you, and find the channel that has little-to-no use currently. Set you channel to that and see if it clears things up.

Also, did you try bringing your WiFi router and Glowforge closer together?

I think if you look around, you’ll find thousands and thousands of things that do that. Ever find the “Pro” version of an app on your phone? Doesn’t mean it’s for business use. It’s just a way of saying “The one has more features than the other one does.”

I suppose. But it appears to be Glowforge’s own opinion…

Certainly people can use Glowforge for their business. I only suggest that if one’s business actually relies on it, they should have a backup. In the case of McDonald’s, they don’t need to have backups for things. If 1 franchise has a bad ice cream machine for a day or two, the company is so large that the business won’t suffer… at all. Folks who have a Glowforge as their primary laser probably have a very small business that can’t afford ANY downtime. It’s a bit of a catch 22, but it’s reality. I have a small DJ business. I have backups for every piece of equipment. Speakers, amps, computers, stands, cables, mics, software. For weddings?.. I bring every single backup. ONCE, just last year, actually, I actually had to use a backup amp. As soon as I plugged in the first one, the fuse blew. Boy was I happy I had that backup!



Absolutely. Like I said, it can certainly be used for business. I’ve sold some items made with it. Many have. So they’re clearly not wrong. But they’re also correct that it’s, at its heart, “the ultimate hobby laser.” Let’s call it… a prosumer machine. :slight_smile:

1 Like

Yeah, not working again :frowning:

You’re analyzed WiFi and were able to find a clear channel and it still didn’t work?
You’ve tried every single 2.4 GHz channel?
You’ve tried moving your Glowforge and router closer to each other?

Need more detail than “not working.”

Not every channel - will try others.

Not working means I turn it on and it sits with centering or scanning as an app message, No image from the bed and no head movement. The modem and glowforge are 1 meter apart. I should mention that I have had it for almost 1 year and have never had a problem like this.

Sounds close enough to me!

Sure. But you never know what has changed in your environment. For all you know your neighbor got a new router yesterday and it’s broadcasting on the same channel you were using.

What channels have you tried? Just want to keep track.

  1. I totally agree, the black cable should be in the shop.

  2. While a lot of people call it a “hobby” laser, I think this is a gross misrepresentation. While it may not be intended for a machine-room floor that runs 24/7, it is certainly not a flimsy plastic item like a cricut. Marketing toward the hobby and maker market is not the same as a hobby/lightweight device.

Now for the meat:

  1. Assuming your issue is the black cable…

Let’s make sure.

  • With it powered on, does opening the lid make the web-based UI change status to “lid open”? And does closing the lid immediately change status to focusing, scanning, or something else? If so, then it isn’t the wifi because it has connectivity.

  • Power off. Gently move the head to the front-left. With the lid open, power it on. As soon as the focusing clicks start and the UI reports “lid open”, close the lid. Wait a minute. Does the arm move? After another few minutes, the head might move near the camera. But then it stops with “stuck on focusing”. If you see this, then support will likely tell you that it is the black cable. (I’m not support, so I can’t make that diagnostic call.)

Assuming it is the black cable, Support is really slow at responding. I wrote up what worked for me as a workaround at: Black Cable Hack for Voiding Warranty

1 Like

Thanks so much - yes the lid open shows and then we go back to centering.

Possibly too close. That can be a problem as well.