Question about

so, i am having some trouble importing a box from boxes. it says an error occurred. i’ve used it once before and it worked fine. now when i import to GF app, i get this:

in addition, i can’t move the individual parts/sides or select them. i brought it into inkscape and it won’t ungroup. ive tried using it thru both safari and chrome. chorme downloads it as an .svg file. what am i doing wrong and how do i fix it? TIA for the hep.

I found out what is causing Glowforge to reject the file. output the SVG with single quotes in the XML declaration, use a text editor to edit.

<?xml version='1.0' encoding='us-ascii'?>

<?xml version="1.0" encoding="us-ascii"?>

as far as inkscape, I have no idea.

1 Like

which reminds me… Farscape is streaming on Prime now.


that’s what it is supposed to do…

I just tried the Closed Box with default settings, and the GFUI threw the same error as you showed.

Opened it in AI, select all and paste into the GFUI: no error.

In AI, it does not show up as grouped, and each of the six sides are individually selectable. :man_shrugging:

1 Like

I’ve had this happen as well. I have brought it in to inkscape and saved as a plain svg and not had a problem from there when i brought it into the GFUI. You might try to break apart the design instead of ungroup. i can’t remember but that may have been the way i got it to ungroup. Try clicking ungroup a few times first.

1 Like

My solution was to bring it into light burn. Then I can do everything I need to, cutouts, etc. may have something to show for my efforts tomorrow.

I did try break apart, but it didn’t do anything for me. Good thought tho

Thanks. Next project I will look into that.