Questions About Proofgrade Cut settings

svg

#1

i’m out. peace.


#2

You probably have two lines on top of each other.


#3

i’m out. peace.


#4

Yes, you do. (Kinda.)

I just pasted that code into an SVG file and it resulted in duplicate shapes.

Can you post the code for the entire file?

EDIT: The cut path shows up in Illustrator as a compound path. It shouldn’t.
When fully expanding the shapes, I end up with three lines, two of which are filled black,. one filled white. Your stroke is not a stroke, it’s a very thin fill.


#5

If it’s cutting twice, you either have duplicated shapes or you’ve expanded the stroke and it’s cutting the inside and outside


#6

That’s exactly what’s happening.

His fill is fine, but his cutline isn’t a stroke.


#7

i’m out. peace.


#8

i’m out. peace.


#9

Correct. Fills are engraved, strokes are cut.


#10

Undoubtedly true, but seeing the difference between the SVG you posted and my own Illustrator CS5-created SVG files is enough to know that your code produced something different from what I know to work. :slight_smile:


#11

i’m out. peace.


#12

i’m out. peace.


#13

i’m out. peace.


#14

Is the polygon the same shape as the path? I think you need one or the other but not both if that is the case?


#15

i’m out. peace.


#16

fill_stroke_sample

The fill on this shape, despite being white, will still be interpreted by the Glowforge as an engrave operation. The stroke, which is applied to a separate identical shape, will be interpreted as a cut operation.


#17

Your original post specified that you were engraving, so I though it might help to clarify the issue to mention it.

I specifically said “strokes are cut”. That should have been a pretty unambiguous reply.

You would probably get better assistance if you could refrain from being rudely pedantic to people who are trying to help you.


#18

i’m out. peace.


#19

At the moment, there is no wiki (that I know of), but you can see the settings in the Glowforge app. If you select a Proofgrade setting, then switch to manual, the PG settings will be pre-populated. (This doesn’t always work reliably. You may have to select the PG settings on one operation, then on a different operation, then go back to the first and switch to manual.)


#20

This is not normal behavior. Be sure you have the “responsive” option turned off in the SVG dialog…