Rastering small details | in-depth trial-and-error

Thanks for checking the file! It doesn’t seem all that different from the file I used to engrave. Here’s them side-by-side. The weird dotted thing only came in when I tried to raster and then upload as someone suggested. In all my light engravings, the texture of the engraving is the weird dotted thing.

Capture

Did it engrave OK this way?

I’m going to start my GF in a little bit and will check it out on a piece of scrap.

After a lot of fickle adjustments I got it to engrave OK. It is not near the quality of what I could produce on an Epilog.

The hardest parts to engrave:

  • the “white” section selarating the upper part of the pokeball from the line
  • the border around the logo image

The dotty texture is unattractive but gotta live with it

Photo%20Sep%2016%2C%201%2004%2023%20PM
It’s difficult to photograph, but I think the bottom right one was the settings I settled on. The border is clear and the pokeball line is there. I wish the texture was better. I thought it was a power issue, but lowering it caused it to not burn completely through the first layer.

1 Like

Ran your vector file above using my 2ply stuff with the settings posted above and 340lpi and here is the result. Just a phone picture so… Potato but I think it turned out quite well

the dust/discoloration on the bottom is just be being lazy and not using the acrylic cleaner on it after running it.

4 Likes

Wow you nailed the settings on the first try! So even at 340 lpi it is crisp… Maybe I still need to focus on optimizing speed/power/defocus :confused:

well, first try on that file lol. I use the same settings for some airplane blueprint keychains I do that have very thin lines (actually run those at 450 lpi) so that took a few tries. A defocus would smooth out the background of the engraves for sure and is worth tuning in (I haven’t on this because I don’t need it for my airplanes); I would start at .020 out of focus and go from there.

Just going through your file and making a few observations… these will look different because I am looking at things in outline mode.

Unless something has changed - align stroke to inside or outside has never worked well with the Glowforge software. Stroke to center is a better option. It’s showing that you have the stroke aligned to the outside, but visually it’s aligned to the inside - something funky is going on with that path. And I guess it’s doing what you want, because align stroke to inside/outside will convert the path to an engrave in the Glowforge eyes, but it’s definitely not a best practice to do it that way.

You also have some invisible (no fill/no stroke paths in there).

2 Likes

They’re leftover from messing around with the width of the border (I had already applied Outline Stroke to the original one and using a combination of re-stroking/outlining/merging/deleting stuff to get it done quickly) I noticed they were there but didn’t bother chasing after them since it rastered as expected.

Mind sharing what speed you went at? I wonder if going at 300 was worth it, it really slows down the print.

You need to use “vary power” instead of “convert to dots”. That should remove the stippling.

3 Likes

Yes, this is the setting I once saw but couldn’t find again!! I’ll take another look to try to find it, I only remember seeing it on my first GF run and haven’t been able to pull it up again

edit: found it by uploading a png. Is there a way to pull up this setting without rastering the file?

The vary power is intended for 3D engraving (by using grayscale values to set power). As the interface doesn’t recognize vector gradients, it isn’t an available option for vector engraves. A vector engrave shouldn’t be using any dithering either. It should be one constant power.

1 Like

If vector images are supposedly 1 constant power, then I’m not sure where the dithery, random-dot texture comes from. It seems like GF solution is engrave super deep (see cast acrylic PG settings for SD and HD.) Since this also happens on PG material I will try to ask GF staff.

Acrylic melts, you can minimize it by fiddling with settings including defocussing, power, passes, etc.

Each flavor of acrylic varies too

1 Like

This is just checklisting, but: you did take the plastic masking off before zapping?

I always engrave with masking off, the extra peeling is just too much trouble for me!

Is there something wrong with the way I create my files or my GFUI? I tried to raster some other files before engraving and get the dotted pattern I see IRL after the print. The “vary power” versus “convert to dots” option does not appear since the file only has 1 color for engrave (and 1 for cut).

That dotty pattern in something that should be a solid color suggests that something is weird with your raster conversion. Only other time I’ve seen something like that posted was when somebody did a jpeg of a one-color graphic and got random (not) black dots in what should have been the black area.

So I got nuthin. Except just maybe to try slowing down (and reducing power to match). Some people have said that detail can suffer when you do the faster speed. But those dots are just plain weird.

I still print with just the vector version of the engrave art now. But am suspicious about the dots appearing in the rastered version and also in the finished prints of the vector file.

I tried slowing down to 500 speed. Details might be a bit better, not sure if worth my time. Texture still exists :confused: Is this just something think is normal? Do people only use the super deep engrave? I’m sad that no one has addressed this before, because it is not normal for lasercutters at all and I feel a bit deceived for buying a GF instead of a standard cutter…

It’s hard for people like me to diagnose this for you, because I haven’t seen the same problem when engraving two-layer materials. So I can only go by what you post. And at this point it sounds as if, yes, you should have gone for a full-size cutter and a support contract.

That’s a great way to get help :slight_smile:

Or spent the same $ as an Epi and gotten 3 GFs. :slightly_smiling_face: