Re-appearance of password problem


#1

Following @dan 's comment on my other post, I’ve copied it as a new thread in the hope that I might get an answer.

Here we go again !
Since this problem was resolved originally, I have been using a bookmarked page to get me onto the forum with no problem.
Since the latest (September) announcement, I tried to get to see the manual by following the link, but it requires me to sign in afresh.
I tried this with the password that Rita originally provided me with via email, but it throws up ‘incorrect password’ error.
Just in case I had reset it, and forgotten, I clicked on the ‘forgotten password’ link.
I’ve been trying for several days now, and have also sent an email to support@glowforge.com 24 hours ago, but so far no reply.
Yes, I’ve checked all the usual places, and I have all the addresses in my address book, and while it might be a busy day at the office, even an acknowledgement of ‘your email received’ would stop me worrying.
So I’m posting here again, just to open another possible channel.
John

EDIT I’ve also tried to log in with a new visit to the GF home page, but with the same result.


#2

Try from another or mobile device to rule out the machine?


#3

Thanks, Tom_A, but not possible at the moment.
Besides, as I’m getting notifications both official, ie the announcements, and of postings to my threads, I’m not sure of the logic of doubting my machine.
John
I’m just not getting any response from Support when I click on the ‘forgotten password’ button, which I expect, quote "within a few minutes"unquote.


#4

I’ve always gotten the “we hate auto-email” pretty quickly. Did you get that email reply when you contacted support?


#5

Unfortunately, no. At least it wold have been some sort of reply !


#6

I’m talking about the website password issue, not the e-mail issue.


#7

Got you, but still no opportunity to test, at the moment.
John


#8

For what it’s worth (not much), I just went to glowforge.com, logged out, and used the forgot password feature. It sent me an e-mail within about a minute. So it’s not completely broken…


#9

I tried that, both using your link on a new tab, and shutting down this one, then typing the glowforge.com address into a new window, but in both cases I got the same invalid password or email address response.
Thanks for the idea, but no go.
:worried:


#10

Wait, what? I was just trying to replicate what you were already doing, I didn’t think I was making a new suggestion. I’m confused where you’re seeing this error message, so I would ask the following:

When you go to glowforge.com, what happens and what steps are you following? I get the Glowforge web site, with a SIGN IN link on the top bar:

Glowforge_-_the_3D_laser_printer

Then if I click SIGN IN, I get this pop-up window:

Glowforge_-_the_3D_laser_printer

I click the words “forgot password?” and it changes to a new form:

Glowforge_-_the_3D_laser_printer

And then I put my e-mail address in there. But it doesn’t tell me whether that’s a valid e-mail address or not, I can put a fake address into the form and I get the same response:

But at no point does it ever say invalid password or email address. So I’m wondering if you’re taking a different path, or if you’re getting that message somewhere else before you even have the chance to reset your password.


#11

I know this sounds like a dumb suggestion, but make sure you are typing out the complete email address including the @ sign. I can’t tell you how many times I’ve had a brain fart and tried to type a userid into an email field.


#12

The absence of the auto reply suggests it’s not being received.


#13

Chris, you may have put me on the right path. Previously at the sign in stage, my laptop has given me a prompt for my email and password (hidden), so I’ve pasted in the password from Rita’s email, and it then gives me the incorrect version pop-up.
So now I wait with baited breath for a reset email :no_mouth:
John
Edit
I may have spotted the different route I took.
When the sign in window appeared, I filled in my email address (automagically), then hit the forgotten password.
This time I didn’t, just hit the button.


#15

Oh no! It sounds like you’re not receiving emails from support@glowforge.com. Can you add that email address to your contacts so future messages get through?

We updated your password and emailed you a new one. Have you checked your spam filter? Let us know when you’ve added us and we’ll resend.


#16

Hi Rachael,
That address has been in my address book since I first paid for my GF, about a year ago.
I don’t have any spam filters set, and my spam folder is empty.
John


#17

The email has to go through North Korea…so they can do a “spell check” before the email ultimately winds its way to you :crazy_face:


#18

I’m beginning to suspect that anything is possible.
:upside_down_face:
But just to be sure, I have sent a message to my isp to request their support to see if there is any other reason for my not receiving emails from support@glowforge.com

Edit
3hrs+ and still no email, so as it’s 11pm here in UK, I’m off to bed.


#19

I have just received an email from my isp support that tells me that the reset mail from support@glowforge.com has been blocked by my own website.:weary:

There is, apparently, a mechanism within it that I have been unaware of, that operates, even though all the GF addresses are in my contact list, that I have not set any filters of my own to operate, and it overrides it.

I am now taking steps to try and sort this out, so Support, please accept my apologies.

My isp goes on to say that they have removed this particular block, and sure enough, while I am typing this, all the emails from GF have now poured in.

John


#20

Glad to hear it! We’ll follow up via email, so I’m going to close this topic.


#21