Ready to print fail


#1

My screen gets to the ready to print screen then fails.


#2

We, or support will need more information before we can help.
Taking a wild guess, I would suspect the file first. If you could zip it up and post it here we could look at it for problems. When I started using the glowforge the vast majority of problems I was having were issues with my files.

Fails how? You get an error message?


#3

Ready to print pop up disappears without glowforge button starting to blink


#4

Has been happening for a couple days. I retry a few times and it has stated working. That is what I am doing now but looking for answers


#5

Can you post your file? or even just a screenshot of what it is, and explain what you’re trying to cut / engrave? There have been issues with users trying to engrave .svg files with open paths / too many nodes. Simplifying your file / converting engraved parts to .png files might solve your problem.


#6

I have the exact same issue. Everything has been working great all morning until about 20 minutes ago.


#7

Been using the exact same files I’ve used successfully before.

Rebooted the machine.
Closed/reopened browser window.
Tried different files.
Scans material.
Prepares design.
Returns to the main bed view screen as though nothing happened.
No error or anything.


#8

All working again. So weird. Wish I knew what caused this and if it was in my power to control somehow. :disappointed_relieved:


#9

I’m so sorry you’re having trouble printing.

Would you take a picture for me of the interlock on the back of your Glowforge Pro?

image
If the little metal bar isn’t settled into place the way it is in the picture, press it in and then try your print again.

If you’re still not able to print at that point, please let me know.


#10

I’ve also had this same issue. I’m not sure the reason either though I’ve found that it seems to happen after I’ve left my browser open all night and tried to return to the GF in the morning. The issue always resolves itself after an off-again-on-again of the GF and a new browser window for the app.glowforge.com.

Hope that helps you!


#11

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#12