Received my refurbished unit

I just received my replacement GF pro and this one is stuck focusing. Can anyone please help with this issue?! Need it fixed ASAP.

Things that can cause this:

  1. Dirty lenses / mirrors
  2. Too much light shining into the machine
  3. Using dark / shiny materials
  4. Spotty connection between the GF and your router
  5. Black cable failure

I feel like I’m forgetting something, but that should give you some things to try.

1 Like

I just received this machine as a replacement for one that had a black cable issue, and this one won’t even make first cut standing next to it I had 70mbps dL and and 45UL

It’s not the Internet connection that’s important here, it’s specifically the ability of the Glowforge to communicate with your router. Your in-house connection can be spotty for various reasons – other devices interfering, etc.

Here’s a really good post with detailed troubleshooting steps for this problem that might be helpful while you’re waiting for support to respond:


One thing that might be counter-intuitive but several folk have solved the problem is that their WiFi was too close to their Glowforge and the problem solved when it was a room away. Not the first thing I would think of but indeed several folks have found that to be a solution.

1 Like

Yeah, Wifi is very counterintuitive that way. People think more power is better, but in fact it is like understanding someone who is screaming… Much harder than talking calmly…


I’m so sorry to hear about the trouble with your replacement unit. I pulled the logs from your Glowforge and it looks like the connection with the printer head might be loose.

Could you please try the following steps:

  1. Turn off your Glowforge
  2. Disconnect the printer head by following the instructions here: Remove Printer Head
  3. Reconnect the printer head, instructions are here if you need them: Snap in the Printer Head
  4. Please note: Is the connection snug? Did you feel it snap into place?
  5. Turn your Glowforge back on and see if it will finish calibration

Thank you for taking the time to do this troubleshooting. Let us know if this resolves the issue and we will follow up with your next steps.

I tried that and it’s doing the same thing

I have tried everything suggested and still no luck I’m getting the orange light and my unit won’t do anything. I have a vendor event next week and I haven’t had a functioning glowforge for almost a month. This is absolutely insane. This is my main source of income and this is the busiest time of the year.

Thank you so much for letting us know how the troubleshooting went. My apologies that it didn’t work to resolve this issue. After reviewing the logs again, unfortunately this is something we aren’t going to be able to solve remotely. I have already followed up in email with your next steps, so I’m going to close this thread. On behalf of the whole team, I’m so sorry about the bad news.