Red Dot set focus and ignored my set focus point

So, I set my material thickness and it auto filled the focus height for each step.
when I click print the red dot takes a measurement but I am using a picture frame and it measured were the wood was not. Then my engraves were all out of focus.

So should I add material in the hole?
Should I go to each step and reset the focus point?

Is this a bug or something that I missed reading as I have not really kept-ed up with all the post on the form.

If it helps, this happened 6/16/2018 at around 4 am CST and URL 2MLOkEg1

I would suspect that this is the easiest way forward, but the dummy piece does need to be exactly the same height if my suspicions are correct.
I’m interested in this problem as I’m hoping to post engrave my fan frames in a similar fashion.
John :upside_down_face:

1 Like

That is what I did and it seem to do what I was expecting. Still wondering if it used the measurement from that scrap wood and not what I set…

I did a second test and set the focus height to material thickness -.001 just to see if it would use the Red Dot or not. I found that if it is automatically filled in once material thickness, it seems to used the red dot.
If I manually input material thickness I also then have to change the auto filled in Focus height or it will use the Red Dot measurement.

Were you using a proofgrade setting or fully manual? I haven’t seen this happen yet but I also never use PG settings.

It’s possible I have been getting lucky or that I haven’t been off enough to notice. Interested to see where this ends up. I don’t like the idea of automatic settings adjustments.

That’s correct. If the focus is automatically created by the scan then that is what is used.
If you enter a value for focus different than what the scan sees your value will be used for focus.

The material height entry only changes the preview image distortion correction.


I thought the update linked below was supposed to address the “hitting the hole” issue - or, more what happens when it hits a hole.

That if it hit in a hole, it would default to the material height/default focal height - am I misremembering? Making stuff up? :thinking:

Haven’t seen anything that has said that. But always possible I missed it. When I saw the update I assumed it had to do with the precision of the focus increments but they haven’t explained it.

That may be me assuming. The author of that thread had a problem with the scanning process hitting a hole.

I remember Scott saying that the hardware was capable of higher resolution focus than they had enabled. Now what he didn’t make clear was whether to enable the finer resolution was totally S/W or whether he was just talking about the motors and it required a change to the control H/W.

So when I saw the focus improvement update, sort of put it away as something I wouldn’t know without additional info.

1 Like

Did not use proofgrade settings, I set it manually.

Good to know. Very interested to see how this works out. IMO manual height should be ironclad.

I’m not opposed to the way it is currently set up. I think they are shooting for a fail safe - a person putting material in and either guesstimating or using a ruler or something to measure thickness. Or, a person buying 1/4” plywood and putting 1/4” material thickness in. (I saw a Lowe’s plywood product someone linked to in the Facebook group - it’s called quarter inch… guess what the actual thickness is - .1875” - lose 20-30 thousandths from nominal to finished, ha!)

Though I think it could actually be expanded upon.

An advanced scan override would be nice and save time.

A forced scan, kind of like bed image refresh, where it scanned the material and populated the material height/focus sections. That would get the bad measurers the most accurate placement. And others could just put the calipers away…

I wasn’t a fan of the red dot method at first - where it overrode your manual thickness/focal point, until I thought about it.

I think the hitting a hole thing is a bug. If you have ignored elements, it should ignore those elements and only scan where an active element is.

1 Like

I have had this happen many times. I submitted a report on it 2 weeks ago. They acknowledged it was an issue, and that they were looking into it.

My suggestion is to give us the option to override the location. My interim solution was to add a piece of scrap in the location it was trying to focus on


Thanks @jbmanning5 for pointing to the proofgrade not recognized post and @mad_macs for sharing your info. Unfortunately, I don’t yet have more to add. I’m going to close this thread – please open a new one if you have a new question.