"rendering" loop?


#1

Just cut a simple pattern. Removed the material. Added new material, went back to the GFUI to make some speed/power tweaks before cutting the exact same pattern again.

…and the GFUI is in an endless loop. The screen blanks out suddenly without user input, then switches to the “rendering” screen, then loads the laser bed (with the artwork having NaN in all fields), then the artwork loads semi-random speed/power settings (500/1?). I can get as far as clicking to re-set the speed/power settings for the first layer, when the screen blanks out and the loops starts over.

Tried killing the tab in Chrome (no problem with that), and loading a new tab. That worked (sorta) – I can get the Home page fine, and I can load the file again fine, but once the file loads and the laser bed view appears, the loop starts over.

Weirdly, the file did successfully load to the laser, and I did just cut the file OK, even while the GFUI was freaking out (happened to notice just before the loop restarted, that on one loop there was a time in the upper right).


#2

Thanks for reaching out. I’m so sorry you had that experience.

Have you seen this happen again since?

I’ll also need a bit more information to investigate. Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Click the link underneath “Share my system info with tech support”
  3. Copy the highlighted link
  4. Reply to this, and paste in the link provided

This will help us understand the circumstances around your error so we can work on it for you.


#3

My apologies for the delay, I had unexpected guests pop by…

Incidentally, rebooting everything fixed it, although naturally I’d still like to know what I may have done to cause the weird looping.


#4

Thank you so much for providing that information.

I’m glad you’re having a better experience with the app. I’m going to close this thread, but we will continue looking into this.

If you see this issue again, please post a new topic.


#5