Replaced Black Cable, Still Isn't Working

Hello! I have been scanning the forums/suggestions for a couple of weeks now regarding the issues that I’ve been having, and last week reached out to GF for assistance because my GF was getting stuck on scanning/centering/focusing/homing. I had done all of the suggestions - WIFI, cleaning lenses, removing material, checking cable connections, etc. - thanks to everyone for being so great with suggestions in these forums! GF reached out and sent me a replacement black lid cable which I received/replaced yesterday. However, I’m still having the same issue being stuck on centering, etc. I even moved my GF closer to my router - because it’s had some issues previously where it was just the connection to WIFI that would show it was stuck on scanning - and that didn’t work either. Randomly this afternoon I turned it on just for one more try, and it worked! The head moved, it went through calibration, and then showed me an updated image of what was in the tray even! But…it was in a place that wasn’t hooked up to ventilation, etc. - just when we were trying to get it closer to the router. So, I had to to move it back to where it could be ventilated - AND of course now it doesn’t work again. Just wondering if anyone else has any suggestions? The lights all turn on, it goes through calibration, the head just won’t move. I’ve cleaned all the lenses - restarted my computer, router, etc. I’ve re-connected the clips from the lid cable that I installed yesterday to triple check that they’re correct. I’ve moved the arm with the head positioned under the camera with the lid open for awhile upon start-up, I’ve made sure it’s not having too much light inside…all really great suggestions that I’ve found in the forums and in FB groups!

I just don’t understand why it worked for a little while, but now I’m back to square one.

Thank you for any help you may have!

I sounds like it is a wifi issue, if it worked when closer to the router, but not when moved back.

You might try boosting the wifi signal, or setting up a 2.4 gh signal dedicated for the :glowforge:


Well, we were just kind of crossing our fingers that it might be WIFI - but it didn’t really help, I think it was a fluke that it worked this afternoon because we had moved it about 24hrs prior and it didn’t work up until when I randomly tried a couple of hours ago. We also tried connecting it to a mobile hotspot, and it didn’t move it off of centering/scanning, etc. either. I was hoping it would be the WIFI! It’s still in the same room as the router now, just near the window - prior to it wasn’t near the window to be ventilated, we had just run out of options to try so we brought it closer just as a last attempt.

The other thing to check would be the cable connections. Mark sure they are all securely connected.

Moving the machine could have jared a connection?

1 Like

I believe @bill.m.davis is spot on.
2.4GHz is a messy bandwidth, but it has backward compatibility with just about every network device and computer so it was an obvious choice. Many things can interfere with the signal; cell phones, cordless phones, microwave ovens, even other smart devices.
For me the solution was to upgrade my network to a mesh system (Orbi), place a satellite close and create a private dedicated channel for the GF. It solved all of my local communication issues which appeared as the problems you have described.


After I replaced the lid cable yesterday, a few others in other posts that I read had said to re-attach the connectors because they can appear to be in place, but actually aren’t. So I did try that also, quite a few times :slight_smile: I will keep trying it also though just in case!

The other cables and connections look good also, I don’t see any areas of concern at them that would be damaged at all either thankfully.

I was concerned this was the issue last week when I reached out to GF - they reviewed my files and after all of the troubleshooting steps I had already done, they suggested the lid cable. We had tried connecting it to a few different personal hot spots also, but it didn’t work - we also tried that last night just in case, after I had replaced the cable, but it still is stuck on scanning. I got so excited earlier when it worked briefly! I’ll keep trying the internet though - and ensure that it’s not close to other devices, etc. I might even reach out to our provider to see if it’s our signal possibly - all of our other devices use the 5g network, but I understand what you mean about the other items using the same network and interfering with it - I’ll try that too! Thank you!

1 Like

Hello @dustinskruse,

I’m so sorry to hear you’re still having calibration trouble after installing the replacement cable.

I took a look a the logs for your Glowforge and the trouble you’re having does not look to be WIFI related.

I would like to take a look at the cable connections for the black lid cable. Could you please send photos of the three connections, like these examples below? When we receive them, we will take a close look at the connections and follow up with next steps. Thank you!

1 Like

Hello! Thank you so much!

Here are the pictures of the cable connections:

Hi Dustin, I’m going to go ahead and close this topic since we’ve worked through this issue further via email.

1 Like