Scanning material error

I’ve had my glowforge for about a month now , everything was working just fine until today. I have been trying to engrave on some proofgrade medium draft board but when it comes time to scan the material nothing happens. Then I get a message “ error: FATAL_PRINT_ERROR:MOTION_PLANING_ERROR TypeError: Failed to fetch YRB-492.

Does anyone have an idea what’s going on?

Well, no one answered you, so I guess I get to be the guy that asks you the obvious questions.

  1. Have you tried turning the machine off and on? I like to go as far as unplugging it and flipping the switch on and off to drain any residual power. May not be necessary, but it gives me more confidence that there is no energy in the machine.

  2. Have you tried signing out of the UI and closing your browser? I’ve had false messages saying my machine was not online, or the case today, where I had it cut something, then when I closed the door, I came back to the computer to it saying the Glowforge was offline. Sometimes the above step isn’t enough to get the connection back, so a quick sign out works for me.

  3. When the machine boots up, does it go through the normal procedures of the head moving to the center of the bed, then back to the home position?

  4. Is the file you’re working with something you upload before, or after you’re in the app.glowforge page? As in, do you have a design already open, then add something else to it, or is it a single design that you click the upload button on the main app page?

  5. Are you having to manually tell the machine that you’ve put in material, or does it detect it? I’d assume this is where you’re starting to get the error from your post, but it’s better to ask than to assume.

  6. Have you tried doing a reset on the machine? Hold the Glowforge button down until the button glows a sort of teal color. You can then reconnect to it through the setup.glowforge process, or just turn it off and then back on for it to get it’s brains straight.

The only time I can remember getting that message was when I cancelled a print before it was finished scanning and it had to go back through the calibration process, or when I had a lot of files added into the design after the initial upload of a single file. I’d be surprised if one of the top solutions doesn’t help you out. If they don’t, support will come along eventually and get you helped out. I wish you the best of luck - it is Christmas time after all!


I’m so sorry you ran into trouble with that engrave. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

I’m guessing it was a problem with that design.

Could you please let me know if you’re still experiencing any problems?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email