"scanning" or stuck 'focusing' after every print

Hello Hive,
For a week or so now Im stuck scanning or focusing after nearly every print. I have to power cycle to get back to printing.
I have tried the above mentioned steps. There was one connection where the clip was not closed, I closed the clip and I now after my first print it thinks my glowforge is offline.
Any tips welcome.

clean your lenses

Hello @LJoliver - I’m sorry for the trouble you’re seeing, thanks for sharing the steps you’ve taken thus far.

I extracted the logs from your Glowforge to investigate the problem, and it seems like your unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you may hear this when it’s happening - there’s an audible “ticking” sound as the lens moves up and down in the head). There are a few different reasons this error may be occurring. Could you please check a few things for me to help narrow it down?

  1. Check the printer head lens by following steps 1-5 from these instructions: Cleaning – Glowforge. If you see anything unusual such as damage to the lens or debris in the printer head, please take a photo of it and attach it to your reply
  2. If you are using magnets to secure material to the crumb tray of your Glowforge, please remove or reposition them and try again. Magnets placed close to the printer head may cause trouble during calibration
  3. Check the connection of the printer head to the white ribbon cable in the printer arm. Turn off your Glowforge, unplug the head, and plug it back in. Note whether the cable plugs back in securely, and whether you feel it “click” into place

Let me know how it goes.

The same thing is happening to our machine. I followed the troubleshooting steps and it worked for a night, but it’s back to giving an error message and not cutting. How exactly do all the clips come loose simultaneously? Like if this was a one-off problem, that’d be one thing, but there are a bunch of us getting the same error message. We even upgraded to a Premium account in case it was an issue with the servers, but still no luck and I have orders waiting to go out the door and am starting to get frustrated.

Hi @LJolvier. It’s been a while since we’ve seen any activity, so I’ll go ahead and close this thread. Feel free to create a new thread if you are continuing to run into any issues, and we’ll be happy to help. Thank you!