Attempted to use GF this morning but it has been stuck in “Scanning…”. Laser head does not move, clicking noises when power on, and fan noise starts. The day before, I was able to successfully print a number of jobs without any connection/“Scanning” issues.

GF is connected via MiFi through a 2.4GHz/guest connection. Please help.

MiFi is Verizon? I see they are experiencing some pretty wide spread service outages.

1 Like

I extracted the logs from your Glowforge to investigate your report, and it looks like you’ve been able to print successfully since starting this thread. That’s great to see. If you were using a network device that was affected by a service provider outage, it may have caused calibration trouble. Could you please let me know if you’re still running into any problems with this? Thanks!

1 Like

Thank you for the update and, miraculously, I was able to continue printing. However, the issue has happened again. I am waiting it out to see if it wants to finally start working…

@vee is there any explanation as to why the GF takes so long to power up? Like before, I turn it on and it stays in “Scanning”. I don’t know what I did to make it work two days ago but it seems that it randomly decided to start working. My guest Mifi shows that a device is connected so there doesn’t seem to be any connection issues. It just doesn’t want to stop “Scanning”. No movement at all from the printer.

That’s quite the outage. However, it looks like my region didn’t experience what other Verizon members experienced but it is a possibility.

48 hours now and still no luck with the GF… Stuck in “Scanning”, and no movement of printer head.

Oh no! I’m so sorry to hear the problem has returned.

The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

  1. Turn off your unit.
  2. Open the lid.
  3. Using both hands, gently roll the laser arm to the front of the unit.
  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.
  5. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.
  6. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.
  7. Close the lid.
  8. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

The pictures were not posted.

1 Like

It’s showing for me; maybe @jaz fixed it…

It miraculously started working on Friday but I have encountered the same issue this week…

I checked all 5 clips, and they are correctly closed. No signs of being off or uneven. The GF will not calibrate, it only shows “Scanning”.

3 of 5 clips

remaining 2 clips (of 5)

It might be the angle, but the last pic seems to show the connector not fully seated.


Good eye with the last connector/clip. I checked again but it was the angle of the photo. Clip is connected.

1 Like

Thank you for checking the clips and for the photos.

Unfortunately, it looks like your Glowforge is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll reach out to the owner of the Glowforge via email to sort out the details. I’m so sorry about the bad news.

1 Like