Screen stuck on "uploading"


#1

From the bed image screen, I used Upload to get a plain SVG file that had been successfully used before. The SVG appears on the bed image and I set the parameters. Then click on Print. “Uploading” appears just to the left of the upper right white button and “Scanning your material” shows. And shows … for over 40 minutes.
Next I went to Home, uploaded the same file and it appears on the bed image as before with same result. Never get finished with the “upload” Scanning your material step.
Also have twice rebooted the Glowforge machine: it calibrates normally.
Any thoughts?


#2

Unknown why. There are so many reasons that can happen. Shaky connections, file issues, etc. What I can say is if you have stable and decent speed internet, any step on the GF that takes more than 5 minutes usually warrants starting over. I rarely try very long engraves but in a year haven’t had anything take more than a few minutes.


#3

You mentioned rebooting the Glowforge but I have seen some of these issues that were fixed by logging out of the app and logging back in (make sure you don’t have another app window open somewhere, like in a different browser for instance). Maybe you already did that.


#4

Happened to me today also. I ended up closing the app and reopening which fixed it. First time I’ve had that problem.


#5

Reloading the app almost always fixes weirdness for me. I just hit the actual reload button, clicking the gf icon upper left isn’t enough.


#6

Just got things working. What did not seem to help: re-saving from Inkscape SVG to Plain SVG and uploading that; Saving as PDF and uploading that.
At this point I went to far upper right of bed screen and clicked on the small white triangle. Then selected “settings”. This took me to another screen for login. Did not do anything on that page except click on the arrow returning me to bed-view screen. Everything worked at that point.


#7

I’m willing to bet that the re-login is what fixed you, not the file conversion. Anyway, glad you got it working!


#8

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#9