Second print hangs on Scanning Material 2


#1

Continuing the discussion from Second print hangs on Scanning Material:

You closed this, so it appears you completed your investigation. What did you find?

Thanks!


#2

Wait… I just found this closed, too? What’s going on? Are issues being mistakenly closed before they’re resolved? I imagine that will cause a lot of hassle.

Continuing the discussion from Preparing your print…Uploading frozen:


#3

They might have direct emails to support as well, so they’ll close one of them and just keep one open. :slightly_smiling_face:


#4

Yeah, but they have a canned response in that case… Something like “I see you’ve e-mailed us about this so I’m going to close this.”


#5

True. Didn’t feel like typing all that up? :thinking:

They might also be trying to unclutter their lists of forum threads to follow if it’s something already being worked on.

Just a guess of course, I have no idea.


#6

Well, sure… But the way one does that is to resolve the issue. :wink: Otherwise, that “clutter” is also known as “the job.” :wink:


#7

Yeah, but if there are several forum issues that pertain to the same base problem, they don’t need to have support staff continuing to have to sort through the duplicates over and over while the issue is being worked out. We just have to wait until they finish it and roll out another update.

It might take a while with some of these things. Everyone reports on the same issues, and most people send emails and post it on the forum, which is a hell of a bad idea IMO…it’s got to be tough to keep track of the tickets, and what the actual problems are, and when they get resolved.

Anyway, like I said, it’s a guess. It’s what I’d do. (Only much more vigorously.) They probably don’t have enough support staff to keep this up for long. :slightly_smiling_face:


#8

Makes sense to me. IF that was the case I’d recommend they merge them so that all affected parties can participate and know the solution. If they can’t do that, they should continue to address each one individually. I mean, if I have a problem and you have the same problem, and they decide to close your request and work on mine (without telling you) then, what… you’ll just never know the resolution? That’d suck. :slight_smile:


#9

Well, in @Jules case, it’d be fine because she was already reading that other thread anyway. But I get your point for other people.


#10

Yah, See that’s why I didn’t submit a support request via e-mail.

This is apparently a problem that more than one person is having. I was pretty sure it wasn’t a problem on my end either.

It’s pretty reproducible. I did it last night again by accident. Yet they closed the ticket without asking any steps to reproduce, and did not say if they could reproduce on their end to further troubleshoot the issue. I assume they can reproduce it.

It would be great if there was a bug list.


#11

@mad_macs @Tom_A It has been mentioned on every other topic with this issue that I’ve seen (to be fair, I mostly skip over these topics, but have looked at several), but there seems to be a bug that if you start a new print within about a minute of finishing an old one it hangs like this. Apparently the print finishes, the fan turns off, then in ~30 seconds the button flashes again. This button flash is when you can actually start a print. The software will let you choose to start another print in this time frame, but will hang. When I had this issue, I searched the forum and found an answer quickly and have not had the problem again.


#12

Yes, the ~30 second wait for the flash does appear to be a workaround. Patience is not my thing, but whatever the issue is, should be addressed. My back is to the Glowforge, so unless I happen to be turned around I’m going to miss the flash.

If the wait is necessary, the UI should reflect that, and simply not let you hit the print button until it is ready. Or the preferred method would be to let the user hit the button, and have the job submit when the hardware/software is ready.


#13

Thanks for pointing out the whole “wait 30 seconds thing” because this bug has been really jacking up my entire use of the product… going to try that now and see if it can salvage some of this.

I agree having many dupes is hard for us and them but if we don’t find an answer or see any obvious “this is broken, don’t do X, hang tight” posts then we’re left wondering (as customers) what the heck is wrong with it.

anyway, thanks for highlighting the workaround, I hadn’t seen that yet.


#14

It looks like I just stumbled upon this issue was well. I tried to run an identical 30 second cut briefly after it ran. I’m on day 3 of having the unit. Is this tip mentioned in a “tips and tricks” posting anywhere? I wonder what other simple workarounds I should be aware of.

hj


#15

This. Don’t know about GF Support, but I routinely get identical tickets via email, Jira, and Service Now (plus a quick walk-by) – all from the same person/group. Reminds me of the TPS reports in Office Space. :stuck_out_tongue_winking_eye: I’m happy to work with any of them, but the duplicate reporting really is a time-suck.


#17

Along with yesterday’s updates, we fixed a bug that should make this happen less frequently. I’m going to close this thread – let us know if/when you have more questions.


closed #18