"Select Material" not working? Here's a work around

While we all wait for Glowforge staff to get to work and realize there is a major issue, I found this listing of proof grade settings that may be of some help. I just set a few manually using these numbers and it worked well for me:
Proofgrade Settings

  1. Load material.
  2. Use “Select Focus” to auto focus on material. This will help your GF determine the material thickness
  3. Use the settings in the link provided to manually set your speed and power
  4. Print

If you still are not able to print, go back into your manual selections screen and make sure “Auto” is selected under the “Focus Height” section.


I am having the same issue and it’s not allowing me to even hit preset materials, goes right to a blank screen. Tried it on two different networks, two different browsers.

Thank you! I was looking for a site like this to use until they fix the issue.

1 Like

First, use the “Select Focus” for the camera to do an auto focus on your material. Then, use the settings in the listing linked above to manually set your speed and power.

load material. load your job. use set focus for material thickness. then enter your cut or other settings.

Its not the cut settings, the UI wont allow you to press ‘Print’ without selecting a material. I’d try auto focus if it still works, but that feature hasnt worked for me for over a year.

Yes, it will. I just did it. It sucks, but you can use the Set Focus as a workaround.


Thank you guys so much for this workaround! You really saved my day! :slight_smile:

Thanks! This will allow me to keep productive while the issue gets resolved.

1 Like

Use the auto focus.

THANK YOU for this workaround!!!

unfortunately it doesnt work for me… setting auto focus does give me the “work around” as I still need to select the material as my “print” button will not allow me to get to that next step without selecting my material. Hope they get this fixed soon…

1 Like

when is this issue going to be fixed

No one but support knows and they will not see your question here…we are all users like you.


Found it - thank you!

make sure your “Focus Height” in the manual selections screen is set to “Auto”

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.