Hello all!
I have gotten access to a Glowforge Pro via the local makerspace community and I am eager to get up and running with the laser cutter.

But no matter what I try I simply cannot get it to cut the 4 mm plywood I am trying to use. It has been able to cut in this non-proof grade material before.

But no matter what settings I am trying to use it just chars the material and when I finally use settings to get through the material the edges are really badly burnt and distorted…

The guy in charge of the facilities says that there is something wrong and it simply does not cut as it should. He has cleaned it so that should not be the problem, and the crumb tray is clean and in the correct position - that I have dared to check.

Is there some sort of self-testing feature built into the cutter? I cannot find anything regarding that in the manual.

And is there some sort of “counter” that shows how much it has been cutting and engraving?

Any other tips you could help me with?

Thanks a million in advance!

The standard test is to print the “Gift of good measure” on proofgrade draftboard. If that prints, then the machine is fine.

There are no counters or other “self-test” mechanisms.

Cutting other materials is always troublesome. Even different parts of the same sheet can produce different results if it wasn’t made for cutting on a laser.


Any chance he reinstalled the lens upside down?


Is it possible the lens was cleaned and put in upside down? That will cause poor cuts.

I would shine a strong light through the plywood. you might have the misfortune of trying to cut through knot filler. since it did it before. it most likely has to be material issue or the lens is upside down.

and if you have BOTH of those. well you’ll just go insane soon.


Thanks for your help, I have been trying to cut from a plywood sheet that has worked before. I have even tried cutting within a few cm’s from where it has worked before in the same piece of material (several times in different spots) so it should not be a knot or something like that in the plywood.

At least it is good to know that there is no self-diagnose function, maybe we should get a few sheets of proof grade material just for testing purposes (those will be quite expensive to get here in Sweden).

The admin for the facilities has been running the place for a few years so he should not have installed the lens incorrectly but someone else might have tinkered with it - I will ask him to double-check that.

Seems like a strange design if a vital part can be installed incorrectly like that, but let’s hope that this is indeed the problem. That would be sweet! :slight_smile:
Thanks Folks!!

Hello all!

The problem seems to be solved, one of the lenses were not cleaned in the last maintenance :slight_smile:

So now it cuts as it did before… simple solution.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.