Size problem

I look at this drawing in Inkscape and it is 1’’ wide by 1.5’’ tall . when I open it in the GFUI is ends up almost 2’’ tall by 1.5 wide … Newbie not sure what I’ve done wrong …
wrong

Make sure you save as a Plain SVG and not an Inkscape SVG.

Also, latest version of Inkscape?

3 Likes

Scaling issues with Inkscape can usually be dealt with by doing two things:

  1. Always use an artboard that is 20" x 12". (The size of the bed. It’s a workaround.)
  2. Go to your Preferences and use 96 dpi for import and export settings:

Edit > Preferences > Input/Output >Bitmaps tab …then set them up like this:

5 Likes

Jules … I checked all the settings form the screen shot … all were the same except the check under ‘Render’. Checked, tested, still same. I am using Proofgrade Draftboard on this.

Okay, let me check this…did you create the file in Inkscape? Or was it something you downloaded from an unknown source and you are trying to open it in Inkscape?

Jules so much … Looks like it was the document size that fixed it … once it put it to 20x12 the world was good … thanks

2 Likes

Okay…good! :smile:

Glad you got it sorted out.

One other issue with sizing in Inkscape that folks run across from time to time is how Inkscape displays measurement. It ca n measure the outside of the width of the stroke or measure from the centerline of the stroke. Most of the time you want to use the centerline for measurement. That is geometric bounding box. Measuring from the outside of the stroke is visual bounding box.

The Glowforge always cuts down the center of a stroke. Folks new to Inkscape can get caught by this.

The setting is in Edit > Preferences > Tools

Notice how the sides of the red square are actually wider than one inch when defending the colored edge of the full stroke width.

2 Likes