Sizing variance between Glowforge and Adobe programs

Hi everyone! I’m new here. My husband and I just got our Glowforge last week so I apologize if this seems like an amateurish question. With each of our projects, we have prepared them in Adobe Illustrator or Photoshop. We have sized them within those programs to the dimensions we are wanting but when we upload them in the Glowforge app, they are all much bigger. Is there a way to set the size while in Adobe? If not, is there another way in Glowforge other than using the rulers on the sides and top so we can be more accurate? Thanks for your input! We’re really excited to be joining this community!

Adobe is using a different DPI setting than the standard that the GF is expecting, I believe 72 vs. 96. The actual size is not specified in SVG files, but is in PDF so you can use that in the short term.

Many existing discussions on this. Someone that uses AI will likely post a link for you shortly. I think you can also use export vs. save as, or something along those lines.


Oh, thank you so much! I probably didn’t use the right keywords in my search! I’ll try again! I really appreciate your feedback!

you can also just straight up use PDF. the GFUI will import both PDF and SVG.

or, if the design isn’t crazy complicated, you can literally copy in Illustrator and paste on the home page of the GFUI (the one with all your designs). that works from Illustrator.


Usually this is caused by not unchecking the “responsive” box in the SVG export options in AI.


One of the things I learned here early on is to always design on a 12 x 20 artboard in Illustrator. Sorry, but I am not an expert by any means so can not give the ‘whys’ of it but was told this would help avoid problems.

If you want to get into the nitty gritty of this question. It link also to a simple solution, which is as recommended above, “uncheck the responsive box” or put in another way:

I’m sorry you ran into trouble with scale when importing your designs into the Glowforge App. It looks like you’ve already received some excellent advice from our other community members. Thanks folks!

In addition to what others have mentioned about making sure that the “responsive” box is unchecked, we’ve found that the settings shown in some steps I’ve shared below have helped other Glowforge owners.

  • In the menu bar, click File>Save As.
  • In the window which opens, use the settings shown in the following screenshot:
  • Click OK

Please let us know if your designs are now loading at the scale you expect!

Thank you!

Oh! Thank you! I think this was our problem!

Oh, we were not doing this either! Thank you!

Thank you so much for taking the time to respond to this! We are grateful! We’ll make some more creations and get back to you all! Thank you again for your time!

1 Like

Appreciate it team! That did the trick!

I’m so glad to hear that everything is now working correctly. I appreciate you taking the time to work through all of the responses. I’ll close this topic for now, but if you run into any trouble in the future, please don’t hesitate to reach out to us directly at if you hit any other snags.