Small part possibly sucked into fan?!

Hi all - this is my first time posting. I have submitted a ticket as well. When I turned my machine on today I heard a small clickety-click, click noise and then…poof…if was gone. Sounded as if something was stuck in the fan for an instant and then made it through. Sounded plastic-y if that helps. So now my forge is stuck in either scanning or centering and makes no movements from the home position. I have read a number of posts about checking the five clips and I am possibly missing one from the cable that goes into the lid camera, though I am unsure of what that area looks like close up.

Things I’ve tried:
Rebooting router
Restarting computer
Turning forge off and on
Checking the 5 clips
Checking the print head cable clip really well, removing and reinserting
Checking the entire exhaust system and outside areas for whatever object I heard when I first turned it on
Cleaning all the lenses

I’d like to upload a picture here of the lid camera cable insertion area but I seem unable to get it in. Sorry!

Thanks for your help

If it turns on, lights come on, fans spin, etc., and it doesn’t move at all, it’s most likely having trouble connecting to WiFi. For some people, repeating the setup process helps.

This is the picture of my cable entering the lid camera. I do not know if there is a clip present or not. All other clips are black. Thanks again!

Thank you, Chris…I will look up the setup process again and try it.

That pic of the camera cable end looks just like mine. The clip is white instead of black.

OK - thank you!!

1 Like

It’s possible a piece of material made it into fan and is long down your exhaust hose by now. Freaky, but almost no chance it’s related to the WiFi issue

Or the intake fan.

Nothing you could cut other than paper could possibly be pulled into any of the fans. Certainly nothing heavy enough to be heard.

Given the issue you now have, it might have been a part of a clip that secures one of the cables.

UPDATE: Thanks to all that have responded. I went through the set up process again, unplugging machine entirely and having it reconnect to wifi, etc. It now moves at least. On start up the print head moves to the center of the machine and makes the intermittent movements on the left and goes back to its home position in the back left corner. This is more than it was doing before, as it would not move at all earlier. However, when I lift the lid and load material and the design, it is again stuck at scanning.

I had hope when some movement occurred, but now feel stuck again!

Given the number of cases when a new cable has been sent out to people with a “stuck on” problem, I think a broken clip for one of the cables could also cause that.

I guess that is possible, though I did check them all and they seem fine.

UPDATE 2: I found a tip on a forum post about leaving the lid open turning the machine on. I did this and got the ‘close lid’ notification and now it seems to be working…as in, I’m printing something right now. This whole incident has me a bit spooked though and wondering if it will continue to work now.

1 Like

FYI, posting here in P&S is the same as submitting a ticket–so you’ve actually opened two, which might slow the GF team’s response… but here can get lots of helpful info from others!

The two issues were coincidence, I’m sure. A few weeks ago I had a rather loud crunchy noise momentarily in the intake fan–had me worried about a bearing failure in the fan, but it’s not repeated, but my unit (knock on wood) continues to function fine otherwise… (and it’s now >2 years in use).

And sometimes running other programs slows my system down significantly–not a GF issue, but my computer, also other times can be slower due to what’s going on with the network demand… so it can take forever for each step to complete & move to the next…

I did not know that! I searched several times for ‘how to put in a ticket’ - and things like that, but could not find. Only found people saying ‘i already put in a ticket.’ oh well!! So…

UPDATE 3: Sadly, as I had suspected it is stuck again. This time on centering. Tried the trick of starting it up with lid open, but that did not do it this time.

Do you have any material on the crumb tray? Any bright lights shining over/into the unit? If yes to either, remove it, and that may help.

OK - I just removed what i had on the tray which was a white glass tile. I also turned out the lights in the room, except for the bathroom light nearby. It is still doing the same. :frowning:

I’m so sorry to hear that you’ve hit this snag!

Based on some of your responses with the community, it looks like you have been able to review some of the connections on your Glowforges lid, but I’d like to obtain some pictures to review all of the connections.

Please follow the steps below to check the lid connections, and what images to capture:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction. Please take a picture of each of the 5 clips, and post them to this thread.

  1. Close the lid.

  2. Turn your unit back on and see if it calibrates.

Let me know how it goes!

Those were previously checked. I think I made a mistake by putting in a ticket on another page (via the contact us link) and also posting here. I received an email last night from Chris in support stating that I would need a new black cable and I would be receiving an invoice. I’m just waiting for the invoice and the part at this point. Thank you for following up with me.


Since you already emailed us about this and we’re working on it there, so I’m going to close this topic.