Snap n Store box ungrouping question

I am trying to reprint just the knob portion of the snap n store box. In the design, it is grouped with another piece (the top the lid rests on) but I do not need to reprint all of it, just the knob. Unfortunately Command-Shift-G does not work to ungroup the different pieces. What am I doing wrong? Thanks for the help!

Right click on the group and choose UnGroup from the popout.

I moved the piece that included the knob off of the printable area, clicked command+shift+g and it ungrouped. I was then able to select just the knob. The right click and Ungroup worked also on the entire file.

I appreciate the quick response. I followed your instructions explicitly but the top and the 2 pieces for the knob will not ungroup. Even my wife who uses Macs all the time did not have any success.

Thank you Jules. I do not use a mouse but am familiar with the key board shortcut. Unfortunately your suggestion did not work.

If you don’t use a mouse, it’s Press and Hold on a touchscreen. (If you don’t have a touchscreen, I’m not sure what to tell you.) :grinning_face_with_smiling_eyes:

Good evening Jules- I know you don’t use macs but I am really frustrated with this and hope you can help me figure out what I’m doing wrong by watching my video. (4.24 MB)

I do use a Mac. I selected the one piece with the knobs embedded. I pressed command, then shift then g. Click away from the part before you move them as a group. See if they aren’t ungrouped.
If not, Support will need to have a look at your interface.

I also tried selecting the part with the knobs. While selected, right click. Do you get the fly out menu where you can select Ungroup?

If what @dklgood suggested doesn’t get you going…I’d maybe try just selecting that group, then Press and Hold on it without trying to shift it off of the bed first. See if that causes the popout to show up.

Dklgood - I do not get that fly out menu when I right click (control+click). I will contact Support tomorrow and see what they say. Thanks again!

1 Like

Margrith in Support was able to figure it out. I had to go into Glowforge on the app page (top right corner) and click on “Glowforge early access” From there I was able to enable the ability to group and ungroup. It makes no sense to me what they don’t enable that to begin with because I would have never figured it out on my own. Thanks again for those that tried to help me!!

1 Like

Thanks for the answers, everyone! @markwr43, I’m glad we were able to help you out. I’m going to close this thread - if you continue to have questions or concerns, go ahead and post a new topic.