Snapmarks not working?

I know it’s a “beta” feature and they have no plans to support it… but does it even still work? I push the button to align to snapmarks, it spins a while, and then adjusts nothing. No error message, no success message, just everything is where I left it.

This is really disappointing

I used it less than a week ago and it was working fine then. Maybe reboot your browser?

By the way, the messages you get are at the top edge between your workspace and the menus. Sometimes it’s easy to miss them.


From what I’ve heard it only works for those users that had the feature before they stopped active development on them…

If it’s active in your account it should work.

1 Like

Thanks for the suggestions, but I tried two different browsers (Edge and Firefox) I have used the snapmark feature a bunch before, but I haven’t used my glowforge for about a year. Today I tried cleaning all the lenses, but still it wasn’t working.

As an infrequent user, I’ve definitely been frustrated with my glowforge, as it is less reliable than I would have expected.

Thank you for reaching out! Unfortunately, we have stopped work on Snapmarks and do not currently offer support on the beta feature. However, I was reviewing the most recent logs from your Glowforge and it looks like your printer is running into autofocuser trouble that could be affecting the results you are seeing with Snapmarks. I am happy to help troubleshoot the autofocuser!

The autofocuser trouble I am seeing shows that your Glowforge is experiencing an error when trying to measure the material. This can happen for a number of reasons, could you confirm the following for me to help us narrow down the cause?

1. The material is within the supported height range (less than .5" with the Crumb Tray installed)
2. The red dot lands flat on your material, and not on the edge/curve/side of the material
3. The printer head is sitting properly on the carriage plate.
4. The carriage plate is installed incorrectly.

After running through the list, please try printing once more. Let me know how it goes!

1 Like
  1. I’m using 1/8" craftwood
  2. Yes, the red dot is showing up on the center of the material. It’s not on the edge.
  3. As far as I can tell, it’s not shaky and is staying in place when gently nudged.
  4. Could you give me more information? I’m not sure how to check this

Thank you for providing that information. In order to check that your carriage plate is installed correctly, I’d like to get some photos along the laser arm. Could you please send me the following photos along with a photo of the carriage plate on the laser arm?

First, power off your Glowforge and remove the crumb tray.

1.The belt under your laser arm with the head pushed to the left:

2. The right side of the laser arm

Once I have the photos, I will follow up with next steps!

Okay, here are the two photos you requested

Working just fine here. Material/snapmarks deliberately set at a jaunty angle for effect:

Screen Shot 2021-08-27 at 15.19.57

Screen Shot 2021-08-27 at 15.21.46

1 Like

Hi @waxd. Thanks for getting back to us with those photos. I was able to review them, along with the previous troubleshooting completed. Because next steps to resolve this may require replacements and confirmation of your shipping information, I reached out to through email to move this thread. Can you confirm that my email was received either in this Community thread, or by reply to my email sent? Once confirmed, I will close out this thread to avoid any potential confusion or miscommunication. Thank you!

I replied to the email that was sent (I didn’t reply in the forum). My glowforge still doesn’t seem to be focusing properly, so I was just waiting for any further instructions

  <br />

Cheers<br />

I am happy to hear you received our email! I just sent a follow up email with more information. Since we are working on resolving this trouble there, I am going to go ahead and close this post.