Something going on in the cloud? Prints stop and machine locks up

Was printing fine and now :glowforge: just moves the head to the first position and that’s it. Job continues on screen, but no burn…

Did you check for accidentally letting the settings default to 1% power? (Happens sometimes when you switch from Ignore on non-PG settings.)

1 Like

Just tried another/different print, the head started to burn and then just stopped. The browser acted like it was printing and then stopped. But the head never moved again.

I powered off before and waited. Then turned back on, it goes through the calibration process, but never finishes the job…

Uh-oh. Sounds like a support issue. :frowning:

1 Like

I hope not, because return shipping and coming back through customs will be a killer.

1 Like

Well, I just meant they might need to look at the metrics for it to see what was going on…be sure to post time, time zone and date so that when they get around to checking it they will be able to pinpoint it quickly. (Sorry, I do hope it can be fixed with just a mailed out part or something.)

1 Like

Tried again burn stops at same point, interface continues and show completion…

Everything starts fine and then stops… firmware?

Dunno. They were planning to push an update this week sometime, but I haven’t seen it yet. (Of course I’m on a different version for the compact filter, so I might not see it when everyone else gets it.)

1 Like

Maybe its like this one? Cuts stopping early

Also I’m AST time zone.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.