Sporadic cutting issues

I’m cutting 1/8 inch baltic birch ply with my brand new GF Basic. At first I was using the settings for Medium Draftboard, and it worked great. But over the last few days, its cutting ability has been drastically declining. Sometimes it cuts just fine, and other times it won’t cut through at all.

I’m cutting covers for a notebook, and as you can see in the attached photo, the notebook border cut just fine, but the holes for the spiral binding didn’t cut through at all. At first I was thinking that there’s a layer in the baltic birch that’s it’s struggling to cut through, but if that was the case, it would have failed to cut the outline that’s right next to the holes.

I’ve slowed down the cut speed significantly (from 168 to 155), but it still randomly fails to cut th holes.

Anyone have any thoughts?

Those cut lines seem rather thick… Have you cleaned the lens recently and perhaps placed it in upside down?


I know, it’s like it can’t focus correctly. I cleaned the lenses this morning, and inserted the main lens with its arrow facing up

1 Like

The lens itself doesn’t have an arrow on it…the ‘blue thing’…the tool that you use to remove and insert the lens DOES have an arrow on it, but if you placed the lens on the blue thing incorrectly, you could well have inserted the lens upside down. The cup side of the lens should be facing up when you insert it.


What @Xabbess said. This is what it should look like inserting it.


In addition to the other good suggestions above - have you cleaned ALL the optics? The mirror at the far left under the top of the case is always my culprit, it gets the brunt of escaping smoke since it’s near the exhaust port. Needs a zeiss wiping every couple hours of cutting for consistency for me.

Another thought looking at your photos - since the outer edges cut cleanly are the little squares using the exact same settings as the big rectangle?

1 Like

Thank you for the suggestions. Not to sound uppity, but I own three GFs so I’m very familiar with the cleaning of all the optics (including the one hidden on the left side). I always reinstall the lens the the opening (and the arrow) facing upwards.


My name is Mercedes and I’m part of the Technical team here at Glowforge! Could you let me know the serial number of the machine you are having this cut-through trouble on so I can take a look at this as well?

Is it cutting the outline but just not the inside circles/squares? Do your other machines cut with such a thick kerf on the line or it is just this one?

This is for machine YBM-889-4. Yes, it cuts the outside just fine, but when it cuts the little squares, it seems like it’s out of focus or something because the kerf is really wide and it doesn’t cut all the way through (and I’ve reduced the laser speed a lot, to try to compensate).

Does this file cut ok on the other machines?

Yes, it cuts just fine on my GF Pro. And, it was cutting fine the other day on this machine. If you sit and watch it cut, it cuts normally on the outside of the file (the perimeter of the notebook cover), and then when it starts cutting the little squares, you can see that the kerf is fatter and there’s flareup. And yes, the outside and the squares are using the same cut settings.

Are you using saved settings or inputting the settings for both cuts? Have you tried reloading the file? Would you consider exporting the file and sharing the exported file here? Don’t share the original file.

The file is pretty simple (just a rectangle with little square cutouts), so I just recreated it in IIllustrator (created a new file, and drew all the shapes, selected all, then used the Shape Builder Tool to remove the little squares from the big rectangle). I have included the new file, if anyone wants to try it out. Even with the new file, the same thing happens: my GF cuts the big rectangle fine, but as soon as it starts cutting the squares, they have a wider kerf and it doesn’t cut all the way through (see photo showing the front of the piece

Small Note Book

I love a mystery, and this behavior in one section of a file by one machine only is just that. It is almost as if the height setting for the little squares is different and therefore the out of focus cut attempt.

I tried something different this morning: I created a new version of the book cover in which I colored the little squares differently from the big rectangle. This allowed me to change the order in which things are cut (I put the squares at the top of the cut order in the GF interface). This didn’t help, I think there’s something wrong with the focus. Normally this wood cuts easily at 168 (the setting for Medium Draftboard) but even when I slow down the cut speed to 155, it’s still struggling to cut through. I cleaned all the optics right before trying this.

And look at my attached photo, comparing an engraving on one book (Geoffrey, engraved with the problematic GF Basic) to the engraving on another (Kaylie, which was engraved using my Pro). See how fat and fuzzy the lines are?

I agree that this seems to be a focus issue. If you didn’t have another Glowforge for comparison this would really be hard to display the problematic behavior. Hope they get this sorted out for you. It could be that the optics are just barely out of alignment, but the machine logs will probably reveal the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.