Stepper motors....out of step?


#1

I’ve been in love with my glowforge since getting it, to the point I’ve turned back into forum lurker here. However, the last couple weeks I’ve ran a couple jobs that seem to show the stepper motors not working properly.

It’s not every job either… About once every 10-15 hours or so of use. Started a couple weeks ago. Day before last I ran a job engraving a box for a personal gift, and you can see the crest here show where the stepper didn’t move. Upon further looking, it looks like it shifted right instead of up


#2

Something stuck on the belt?


#3

I’ve ran it for at least 5 or 6 jobs since, and no problems. It is sporadic.


#4

You might want to check the belts and wheels and rail surfaces just to be sure. I ran a job that had bits of masking flying all over the place and was amazed where some of them ended up.


#5

@Sawa, do you remember the date/time of some of the prints that showed the issue? That might help us research. Also, as @paulw said, checking for bits is a great idea.


#6

@Sawa can you also check something for me:

  1. Turn on your Glowforge and wait for one minute
  2. Open the lid
  3. Very gently, push on the laser head with one hand and see if you are able to move it
  4. Let me know what happens

Thank you so much.


#7

The time of that pictured failed print was last week I’m the wee hours, Tuesday or Wednesday very early morning. I’ve ran that print again and about a half dozen other prints in same material with no issue.


#8

Thank you.

Have you seen this issue with any new prints since this one?


#9

Nope, and I ran it quite a bit yesterday too.


#10

I’m glad to hear that! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#11