Still not able to get the sunglass holder to show up in my dashboard

Tried again this morning and about everyday since they posted. I saw the post yesterday that the issue was fixed, however, it’s still not showing up for me…and it’s so cool :grinning:
Can someone check on this for me?
Thanks!!

Hello, @rvogt I am sorry you are still running into this problem. I tried adding the sunglass holder to my dashboard and it looks like it worked. Have you tried clearing your cookies and cache? Also, it may help to try another browser. Let me know how it goes! Thank you!

i have tried clearing cache and cookies and 2 different browsers and it’s still not showing up. I’ll give it a little time and see if it fixes itself:-) Thanks

Hello, @rvogt Thank you for being patient on this matter. I just wanted to check in with you and see if you were able to get the design added to your dashboard. Also, have you already tried removing and then adding it again to your dashboard? Let me know how it goes. Thank you!

Just tried again and it will not load to my dashboard. I can’t remove it becuase it’s never been there…

Thanks @rvogt for letting us know that the design is still not showing up. We need a bit more information to investigate.

  • Information about the browser you are using.
  • A screenshot of your dashboard.

Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

If possible, could you please send me a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

This will help us understand the circumstances around your error so we can work on it for you.

This is just a screenshot of my dashboard because, as you can see, it’s just not there. It’s not that I can’t cut it, etc., it just doesn’t download to my dashboard…
And, btw, the coasters and earrings were downloaded ‘after’ i’ve had this issue with the sunglasses…

Hi @rvogt. Thanks for getting back to us with the requested browser information and screenshot of your dashboard. It looks like you the version of Chrome you’re using has an available update. It may help to try updating the browser and reloading the Dashboard on the Glowforge app.

Also, I understand you obtained the 3-Tier Sunglass Display Stand before the coasters and earrings designs. To help me out, can you let me know any approximate date it was originally added from the Catalog? I wasn’t able to verify that in the earlier responses, so wanted to check on that. Thank you!

Well hey, for whatever reason, it finally showed up when I downloaded it! So, good to go:-)
Thanks!

Hello, @rvogt Thank you for working with my colleagues. I am glad the issue was able to get resolved. Thank you for reaching out to us, I will go ahead and close this thread now. Please feel free to reach out whenever you need assistance!