Stroke texted no fill but engraving as fill

Ive tried to print my design text & outlined pic. On screen it doesn’t show any fill and there is no fill on the setting. When I go to engrave it will change to fill and engrave everything. Design should print like the first pic

I loaded my Design to GF to print the design was perfect didn’t show fill. I input my thickness, then clicked on the first group to enter the settings. After I changed the settings my design changed to fill like the GF picture above on the right. Can Anybody help me correct this issue. Thnx

Switch from Engrave to Score if you want just the outlines done. If you want to fully engrave (for example) the helmet, but have the logo not be engraved then you need to go back into your art program and either
In vectors - subtract the logo from the helmet
In rasters - make the helmet grey and the logo white


Thanks deirdrebeth I changed the setting to score and it worked perfectly. But I still don’t understand why it was doing that. Do you know why so I can avoid this issue later or how to fix the current design.

Enclosed shapes are filled when engraved. It’s by design.

If you want to emulate a stroke, you need to rasterize those elements of the design.

1 Like

I’m sorry you ran into trouble when trying to print your design. It looks like you’ve already received some great advice from other community members. Thanks folks! I also saw that you emailed us about this, and I’ve sent you some additional information there including how to rasterize objects in Inkscape, so I’m going to close this thread.