Stuck at Focusing no matter what I do!

machine is stuck saying focusing but it never even attempts to.
I’ve tried multiple power cycles, ran setup and even switched to different wifi.

it just goes back to a yellow status light and says focusing.
does not attempt centering either,

Just in case you missed it, the yellow light can indicate a communication error. Support will probably ask you to supply photos of the white cable pins and double check that the white cable is properly seated at both of its ends.

3 Likes

i checked the cables and they look fine. I ran something yesterday without any issues, today it just wont get past focusing.

i just wish there was a test option to run through each of the components

When you switched WiFi, is the new channel 2.4Ghz? A lot of the modern ones are 5Ghz and the :glowforge: can’t communicate on that.

2 Likes

Are you also getting the yellow light today, or just the focusing roadblock?

2 Likes

@nuclearemp I am so sorry your Glowforge printer is stuck focusing.

It looks like you sent us an email regarding this issue. I’m going to go ahead and close this forum post and follow up with you there.