Stuck at "Preparing your design" - getting 401 unauthorized in js console for

Tonight I’m suddenly having trouble printing, even though it was working several hours ago. The website works as always, but when I start a print, it remains stuck at “Preparing your design.” In some cases it dismisses the window, but the print button never gets highlighted.

At first I thought I had too complex a job so I deleted a lot of it. Then I tried a brand new job with just 2 cuts, and had the same result. I’ve rebooted twice, and tried on 4 different browsers (2 different computers).

Update - as I am typing this, mysteriously, the button lit up and I am now printing - but I was stuck for over an hour.

I did notice this in the Javascript web inspector console, and don’t know if it’s related or not:

[Error] Failed to load resource: the server responded with a status of 401 (Unauthorized) (, line 0)

Was anything preventing printing for the last hour or so?


They had a outage that effected the server a lot of people was unable to upload files and print… It has been corrected


Thanks for letting us know about this. I’m so sorry about the trouble. I extracted the logs from your Glowforge around the time of your report, and I’ve passed those on to the team so they can look into it. I believe this was an isolated software incident.

Since you’re able to print this file successfully now, I’ll go ahead and close this thread. Could you please let us know if the issue reoccurs?