Stuck at preparing your print - scanning material


#1

The glowforge hasn’t worked before, so it is the first successful print I’m waiting for… after uploading a design, waiting for calibaration and scanning the material I’m allowed by the UI to press print. Upon hitting the button a window appears:


the printhead moves, red focuss laser turns on and off twice - and that’s it. Then the window dissappears after 5 minutes or so - and software / browser remains stuck at ‘calibrating’

I tried (after browsing the forum) re-connecting, re-booting, disconnecting and reconnecting the flatcable to the printhead (no misaligned pins) - frankly I’m at a loss. Are there other tests or approaches I could try?
Cheers,
Edwin


#2

Had the same thing happen to me this morning. I had to log out of the app (Log out, don’t just close it) then turn off the machine for about 3 minutes.

Turn the machine back on and let it finish the startup calibration completely and let the head return to the home position in the upper lefthand corner before opening the app.

That usually works for me when it gets stuck.


#3

Thank you for the quick reply. Sadly it doesn’t work for me. I did a full logout, turned the machine off, let it cool down for a couple of minutes, fired it up, waited for all calibration and startup clicks&hums to finish and then logged in.

next thing in the morning I will try a different router/network, but I doubt that’s it. it seems stuck in a calibration/scan loop


#4

Sometimes resetting the modem/router/computer helps. (Just unplug it for a minute or so then try again with the log out and recalibrate.)


#5

Since you have not had a successful print yet, go back to the initial setup info and find the Founder’s Ruler or one of the other provided designs that are known to work without issue.

This will help eliminate it being a file issue.


#6

Hi mpipes, thank you for thinking with me! As far as I’m concerned it is not a file issue. I -did- execute all said steps with exactly the Founders Ruler and a piece of pre-shipped & tagged proof grade material.

having said that I also reset the router, reconfigured the network multiple times (also on glow forge, making sure the connection is good), still sadly to no avail yet.


#7

I tried to do a complete re-setup from scratch today, so a different router (which was reset prior to starting), other SSID etc. Now the device cannot connect to the network:

this happens now with every network I try to connect the glowforge to. Anyway, after turning it on and off, re-setup etc… I managed to get the glowforge online again. However upon print it keeps stuck in the aforementioned head-calibration - material-scanning loop.


#8

I’m so sorry you’re having trouble. It looks like you might be experiencing Wi-Fi issues.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  • Turn off the computer, phone, or tablet that you’re using
  • Turn off your Glowforge
  • Unplug your modem
  • Unplug your Wi-Fi access point
  • Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

Improve the signal path between your Glowforge and your Wi-Fi access point

  • Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge

Reduce electronic and Wi-Fi interference

  • If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

We’re not finished! If the trouble continues, could you please run one more test? This test requires a laptop or desktop computer. If possible, try these steps from a laptop computer placed on top of your Glowforge (and on the same Wi-Fi network) for the most accurate results.

  1. Run the test
    • Mac: Open Finder/Applications/Utilities/Terminal, then type the following command, and press the return key: ping -c 50 app.glowforge.com
    • Windows: Open the Windows Run dialog box by pressing the Windows key + R
      In the dialog box, type “cmd”, then “Run” or “OK”
      Type the following command, then press the return key:ping -n 50 app.glowforge.com
  2. Allow the test to finish. When it is complete you will see results under a “ping statistics” header.
  3. Take a screenshot of the results
    • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
    • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.
  4. Reply to this post with the following:
    • The file you saved in Step 3.
    • A description of what’s happening, what you’ve tried, and what results you’ve seen so far.

Thank you.


#9

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.


#10