Stuck at Preparing Your Print

I’m stuck at preparing your print / loading your design for what should be a really easy print, just a bunch of straight cuts. For the heck of it, I tried loading a complex design and the machine prepped it right away, but for some reason these simple designs won’t go through. I’m at my wits end trying to figure out this one out.

It’s probably something in the file if it’s the only one that it happens on. You can try resaving the file from your design software and loading the new one, or if that doesn’t work, if you want to zip the file and load it here someone can take a look at it.

What design program are you using?

I’m just exporting lines out of adobe illustrator into the SVG. This is the first time I’ve run into a file completely hanging up though. I’ve literally done dozens of files like this before.

here’s the file I’m trying to run.

Yeah, the file looks simple enough. It loaded without any problem for me.

Did you just drag and drop it into the interface? You might want to create a standardized artboard size of 20" x 12" and copy your design onto that, then try again. Sometimes if you set the artboard to be the exact size as the design it can confuse the interface. (I stick with the 20 x 12 for everything.)

I did it with and without the 20 x 12 artboard. in wouldn’t load either time. it just sits there at “preparing your print” for hours.

strangley enough, if I load it into an entirely DIFFERENT design using the “add artwork” button, and set the other design to “ignore”, it worked. that is a really dumb work around to have to do.

Don’t know…I just took it apart and couldn’t find anything out of whack like stray hidden points or anything along those lines…no idea.

well, I super appreciate you taking a look at it at the least. I’ll just use this odd work around for now its just a one time print fortunately.

I ran into this today too–with same file I loaded without any delay a day or two before. Refreshing the tab worked, though I had to reset material type. Suspect more an issue with boucing around the cloud again, as also had a moment of “Offline” again until I expressed my frustration, then it got going again with the image that had also gotten stuck in the “preparing” cycle few minutes before…

x2 - loaded quick and easy for me

We were able to load the file you posted into the app without a problem. Can you let us know what browser and version you’re using?

just using chrome.
Version 73.0.3683.86 (Official Build) (64-bit)

I managed ti print everything I needed with the workaround but it would be nice to know the cause

We are still investigating why you weren’t able to load the file into the app, but if it happens again would you please email us the date and time it happened so we can investigate further? I’m going to close this thread. Thanks for letting us know about this!