Stuck at Rendering Your Design

I know this has been posted as an issue before, but I am not sure how to fix it. No matter what I try to load to print it says Rendering Your Design forever, even the preloaded Glowforge files. The few times it gets passed that the image it shows is all white. It has been doing this for almost 24 hours now…

I reckon this one is for the support gang. May want to tell them the time and time zone and when making the attempts to speed it along.

You already did what I do when one fails, see if it loads an older (working) one. Prove to yourself that the file itself is gronking for some reason and then go examine it to fix.

1 Like

Wonder if it is connectivity. The app works with your computer connected to the cloud. A successful rendering requires your unit to be connected.

1 Like

Thanks for the tip about time and time zone! Exactly, I thought maybe I had a problem file or corrupt file, but it is just not loading anything.

My husband thinks it might be our connectivity and maybe slow wifi, even though the internet seems to be fine it might be too slow for the forge. He has run out to get some kind of wifi booster, we will see if that helps! Thanks for your response!

1 Like

Now I keep getting this… no tool bar or anything.

I am in central time zone, and it has been happening on and off since 8pm last night. :frowning: I am very sad as this is my first weekend with Mar-glow-rita and I am having so many issues with the software.

(Love the name of your machine)
Same result when you load the Founder’s ruler or any file you have run previously?
From the looks of the bed you have been running successfully.

1 Like

Total SWAG, but checking that your browser isn’t zoomed in might be worthwhile. The only time I’ve ever seen the bed without the rest of the app was in Firefox zoomed in past 100%. :man_shrugging:

1 Like

Thank you - we are big fans of margaritas/tequila anytime but especially when crafting! :smiley:
It seems to be working now, we did get a wifi extender and that has fixed it for now! I had been running it a good amount from Thursday - Saturday with no issues. Thanks for the response.

1 Like

I did try that and I wasn’t zoomed in! heh We got a wifi extender and it is running smoothly now, YAY!

Thanks for the response!!


Great – I’m glad you were able to resolve the issue.

If it reoccurs or if you have a new question, please post a new topic.

Happy printing!