Stuck at the last step


#1

my machine is here

I think I’ve done a good job of setting it up

I’m on this step in the directions:

It says, “follow the directions on the screen to connect…”

WHICH screen?

My Android phone is connected to the wifi being broadcast by the glowforge.

but nothing changed on screen. Also tried it with my Mac…

do I need to download an app?

the screen on the machine? Does it even have a screen?

It’s a very beautiful machine

feeling pretty dumb…

Thanks

Seth


#2

Using a browser on your phone while the phone is connected to the ad hoc network broadcast by the Glowforge, go to setup.glowforge.com.


#3

That puzzled me too.
Hover over the wifi symbol that shows up what connections are available, and a new one with a code letters/number from your GF will have appeared. Do whatever is needed in your device to connect to that one, and I think you go on to the next step.
:upside_down_face:
Good luck !


#4

that was my hunch, @marmak3261 … but I just tried again, and I get the Chrome dinosaur and it says, “you are offline”.

and of course, I am.

since I have airplane mode on and the printer can’t possibly be connected to my network.

Thank you both for chiming in so quickly.


#5

Maybe it would help to view this video that @rpegg put together:


#6

I’m sorry to hear you hit a snag during setup, and I’m happy to help. Could you please try the following for me?

  1. Turn your Glowforge off

  2. Make sure you are connected to your usual Wi-Fi network, and navigate to app.glowforge.com/setup using your browser

  3. Turn your Glowforge back on. If the button isn’t glowing teal, press and hold the button for at least ten seconds. Once it is glowing teal, let go

  4. Choose “Continue” in your browser

  5. Follow the instructions onscreen to complete Wi-Fi setup

I hope this helps! If you run into any trouble, please let me know.


#7

Teal! I confess that I thought teal was more of an ochre, but I looked it up. It’s sort of a dirty deep green with touches of blue. The very color that the reply button in this discussion board is…

Not sure that’s what I would have picked, but there you go.

When I’m back in the office tomorrow, I’ll try the ten second trick.

Thanks


#8

it worked

the 14 second restart was the secret

thank you


#9

I’m glad you resolved it! I’m going to close this thread - if you run into any other trouble, go ahead and post a new topic, or email us at support@glowforge.com. Thanks for letting us know about this!


#10