Stuck Calibrating for hours now

Unit is stuck on calibrating. I’ve tried power off/on and restarting. Also tried reconnecting to my wifi and different wifi. Left it off overnight and tried again in the morning and still nothing. Makes noise like it’s calibrating for a few mins then just idles. It’s set in low light and nothing obstructing the fan/vent area. The lenses have all been thoroughly cleaned. Please Help!

How’s the temperature in the area of the GF?

Someone better at this is sure to be along soon, but in the meantime, try restarting the router, and check the ambient temperature next to the machine.

Hang in there!

The temp is perfect! 60 and the GF finally started back past calibrating but now my screen is frozen in app.

You might try Whatsmybrowser to see if it is up to date, and clear its cache.

I’m so sorry you ran into trouble. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email