Stuck Calibrating glowforge

Please help me…I have already sent an e-mail but I haven’t received any reply from you…I have customer orders to finish this week and I can’t use Glowforge!!!
Monday I used Glowforge without any problem, I cut and did everything I had to do but Tuesday morning I get this message: HEAD NOT FOUND!!! and I can do absolutely nothing!!! I have tried everything on your site but nothing works…I am desperate, I have orders I need to place and my Glowforge is not working!!! I have reset my modem…the button is not flashing… the head and tube doesn´t move…

Have you tried a search on here? There are a few ideas such as:

-Remove anything that may be on the tray before powering on;
-Check that the carriage plate is installed correctly with the teeth on the belt pointing to the inside;
-Check for a broken wheel on the carriage plate.

1 Like

One more.

With the machine turned off, move the head to the center under the camera. Make sure the top of the head is clean so the camera can see the GF logo. Make sure the camera is clean. Turn the GF back on.

That may do it for you.


I’m sorry for the trouble with your Glowforge and for our team’s delayed response. I’ve responded to your email with some information and next steps, so I’m going to close this forum thread and our team will continue to assist you via email.