Stuck "Cancelling"

I just finished an engraving job (~20 minutes long) and when the GF got to the end of the job, it got stuck with the “cooling down” message on the screen. I finally decided to cancel the message since it stayed there for more than 10 minutes. Now the GF is stuck in “cancelling” and I can’t get it to finish/reset.

I’ve rebooted the GF.
Rebooted the computer.
Rebooted the router.
Tried a different browser.
Signed out and back into my GF account.

Tried the solution here. No luck.

Any other suggestions?

Finally was able to cancel the cancel.

Cleared cookies/cache and logged out/back in and it seems to be working. Lost all of the work I invested getting things lined up for the job I was in the middle of, but at least I am back in.

Holy crap, that was frustrating.

3 Likes

Thanks for reaching out, and for providing those details. Based on the logs from your Glowforge that I pulled to look into your report, your Glowforge disconnected from your Wi-Fi network during the print in question yesterday evening. I see the next successful network connection occurring early this morning, at which point the print was successfully recognized as Cancelled. I’m so sorry for the frustrating experience, and I’ve passed the details onto the team for further investigation. Thanks for letting us know about this.

Since you were able to resolve it, I’m going to close this thread now. If this issue reoccurs, could you please let us know?