Stuck Centering 10.1.2020

My GF is not moving and says that it is stuck on centering via the app, however, it has not refreshed the bed image since the last successful cut which was last Thursday, October 1, 2020. We tried to run another project on Friday, and it’s been frozen ever since. We’ve restarted it many times, cleaned the connections, checks the cable connections, cleaned the camera and lenses, but nothing has changed. During one attempt on Friday, I moved the arm and head under the camera before restarting it, and the arm did move to the front door of the machine and the head to the right corner, but it stopped there and claimed it was centering again. Is there a software reset by chance? I’ve read a few posts like this and the black cord seems to be a common fix, which we’ve never had to replace. Thanks for any assist.

I was stuck in centering since 9-26-2020. Got my lid cable today and replaced it. Everything is working again. YAY!


Hi @ben6 - I’m sorry to hear you’re running into centering trouble, thank you for reaching out.

I’ve extracted the logs from your Glowforge and looked at the trouble you’ve been experiencing. The issues you’re seeing might indeed be caused by a poor connection with the cables on your lid.

Could you please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, please take a photo and attach it to your reply. Don’t try to adjust or reseat the cable until reaching back out to us.

Please let me know if you have any questions.

I am having the same issues with homing, focusing and also did the above of checking the clips and the connection black cord with no luck. I put I. A support ticket however just like everyone else I’m pressed for time, I have orders that need to go out.

Good to hear!

Thanks Mike, I have checked the connections and all feel very secure. I haven’t tried pulling them out and reconnecting them, but they all look like they are in place and similar to each other’s position.

Hey Diana, I had emailed support last week but then decided to post here in the forum, you may want to do so also to get that rolling.

Thank you Ben6- I did send it a support ticket- hopefully I did it correctly. Never realized those connectors you posted - however I did check them and they all seem tight and stable. Just a bit frustrated - Had to already cancel two orders and right now is NOT the time to be refusing work.

Yep stuck at homing- in the beginning - going no where

Hi @ben6 - Thanks for checking that out for us. Since everything there does look to be in good condition it doesn’t appear to be a loose connection, but perhaps an issue with the cable itself.

I’ll be sending a follow up email to you to collect the necessary details to put that replacement order together for you.

@dianapaperie I double checked just to make sure someone had seen to your request as well, which appears to be the case!

I’ll go ahead and close this topic at this point, please keep an eye out for that email.