Stuck in calibrating

I own the basic Glowforge for months now and it has been worked wonderfully until this week. As yesterday the machine gets stuck in the calibration cycle. Things ive done;

  • I’ve tried re-booting and leaving it for a while
  • I’ve tried re-booting with the lid open and leaving for a while
  • I’ve tried redoing the setup procedures.

Nothing has helped yet. Once I switch the Glowforge on the machine does its little “tap-dance” and the light flashes once. The motors are engaged but neither the head or the carriage move. The last time I successfully cut on the Glowforge was about 2-3 weeks before leaving on a trip. When I came back and booted the Glowforge up it was stuck in this cycle.

Any help would be appreciated

Edit: Also I can’t refresh my bed image and it is still of my last successful print

How long did you let it sit?
It may be updating firmware…

I’m so sorry for the trouble. We’re looking into your report now. I’ll update this thread as soon as we have more details. Thank you for your patience.

Welcome to the club. Several of us appear to have the same problem. I suspect (wag) that they must have pushed an update that caused the issue. I sent in my logs to them yesterday to see if it will help them track down the bug.

Hello, me too. Stuck in calibration. GF was working yesterday until evening European time, and suddenly no refresh of the bed-picture and calibrating.
After startup it does it’s “bleep-bleep badoop”, and thats all.


Please start a new Topic in the Problems and Support section so they can assign a ticket number to it and start looking into it for you. They might not see it otherwise.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.

@leadscreamer, thanks for letting us know about this. However, we want to limit each topic to one issue so we can give your report the attention it deserves. If you are still seeing this behavior, please post another topic. Thanks!