Stuck in Calibration / No Bed Photo

I’ve successfully used my Glowforge plenty of times and now, all of a sudden, it isn’t working. I turn it on and it “Calibrates” forever and there’s no bed image. This is what I’ve done so far:

  • Restarted it (at least 10 times)
  • Cleaned it (as instructed in the manual)
  • Reestablished the wi-fi connection (by holding down the start button)
  • Rebooted router

Of course, this all happens when I start getting actual orders. Lol.

Any suggestions?

So the connection was successfully reestablished? Huzzah and all that good stuff?

What behavior, if any occurs, when you turn it on? Does it move at all? Does the button flash at all?

Without waiting for those answers, here’s a list of things off the top of my head…

Make sure the lid camera lens is wiped down and clean.

If you have material in the bed, go ahead and remove it.

If you have strong light overhead or the sun shining directly into the unit, try to alleviate those conditions.

A router reboot is never a bad idea (mine gets in a funky mood where it quits broadcasting the 2.4ghz signal so my Glowforge, printer, etc all go offline until I reboot the router)

Yep! Successfully reestablished!

When I turn it on, it makes a few little noises / clicks as usual, but there is no movement. The button does not flash.

I have cleaned the camera, rebooted the router (forgot to mention that) and there are no issues with light shining in directly.


Sorry, I responded and had to make some corrections to what I said. Just mentioning in case you missed the edits. :slight_smile:

When it happened to me, I found I needed to change my WiFi Channel. I was, and had been, on Channel 9. Switched to Channel 6 and it instantly started working again.

1 Like

I’ve sort of followed this post and sort of ‘get it’…at least about the 2GEXT vs. the 5GEXT thing, as early on I ran into this issue and figured it out all on my own. But, must tell you…this channel thing you mention is meaningless to me. I have no idea what you’re talking about. And if by chance there’s someone else that hasn’t a clue, like me, it will leave them with question marks above their heads.

Think of it kind of like FM Radio. FM broadcasts between 87.9 and 107.9 and in between you have different channels.

So, to make the comparison: think of your 2.4ghz network as FM radio, in general. And then, you have a number of channels/frequencies within that can be broadcast. In the US, it’s usually channels 1-11.

It’s just a much smaller scale. With lots of people broadcasting radio stations in a smaller area, but the signals don’t travel as far.

Then, have you ever seen where you tune into say 92.5, but it’s kind of weak signal, but another station sometimes comes through over it? That station could be on the exact same 92.5, or even 92.3 or 92.7. You only hear one station at a time though - not both at once.

Equating that to 2.4ghz - if your router is broadcasting/talking on channel 6… Tom is on channel 9, and Julesmakesthings is on channel 11… your channel 6 actually utilizes frequencies that range between say channel 4 and channel 8. So you and Julesmakesthings wouldn’t have any crosstalk. Tom is on channel nine, and utilizing frequencies between channels 7 and 11. So he is crosstalking with both you and Julesmakesthings. And finally Julesmakesthings on channel 11, is clear of your radio station, but is getting crosstalk with Tom.

This makes tom sound like the bad guy, when he may not necessarily be. It’s just an example. Everyone around tom could have been on channels 1-6 at some point, and his channel 9 was relatively clear. And that could also change, since many routers are set up to automatically change the radio station. They could have said, dang, it’s crowded down here, let’s change to channel 11. And now Tom, who was free and clear, is sharing radiowaves and radio bandwidth with other people.


@jbmanning5 has explained it beautifully. You can think of it another way… Back when people had home telephones, you may recall some cordless phones had a Channel button. Exact same thing and exact same reason. Early on they worked in 900 MHz range. Then the FCC allowed them to work on the 2.4 GHz range and later even in the 5 GHz. Your Glowforge also communicates in the 2.4 GHz range. A lot of things did/do. Sometimes these devices will allow to to change their broadcasting channel to allow many devices to work within that range well. Your WiFi is one of them. There are some professional tools to identify what’s happening in your wireless world… which of your neighbors is broadcasting on what channel. Then there are free tools like WiFi Analyzer you can install right on your phone to help see what’s happening. Obviously the professional tools work extremely well, but the free ones will usually get a home user where they want to go. In a pinch I’ve used the free tool at work and has served me very well.

To see what channel you’re using and to set a new one, you just login to the admin console of your wireless router. If you don’t know how to do that, sometimes the instructions and credentials are on the unit itself somewhere. Almost always you can find the instructions and default credentials for your particular router online. Just search for “router make/model admin password” or something like that and you’ll probably find what you want. Here’s an example of what it looks like:


Well, thanks to both of you…JB and Tom for clarifying that. I actually understood it and it makes perfect sense! It felt like being in ‘channel school’. :smile: Normally, these kinds of things pretty much go over my head and I don’t fool with them for fear of screwing something up.


I’m so sorry you’re having trouble. I’ve made a small change on our end that should clear this up. Could you please do the following for me so that the change can be applied?

  1. Turn off your Glowforge.
  2. Wait at least 10 seconds.
  3. Turn on your Glowforge (please do not touch the button on top of the Glowforge - only the switch on the back).
  4. Once the Glowforge is on, wait around two minutes, so it can download and apply the necessary updates.
  5. When the update is complete, your unit should reboot on its own.
  6. Your Glowforge should proceed to connect and calibrate, then you’re ready to print!

If at any point during these steps, the button on top of your Glowforge glows with any color other than white, or if you run into any other trouble, please stop and let us know.

Hi there! Thank you. I’m mid following your steps. It has been about 10 minutes and it still hasn’t rebooted. You mentioned two minutes, so I wasn’t sure how much longer I should wait. :slight_smile:

Also, there’s still no updated bed image. It has an image of the bed from almost a week ago. I’ve cleared my browser cache and it’s still showing… :sob:

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.