Stuck in Scanning after every print

Gets stuck in “Scanning” after 1 print. 1st print works great, after that it sits there in “Scanning.” I cannot Refresh the bed image or change the material. The only way I can fix is to turn off the machine with the on/off switch, then I can do 1 print again and then stuck in Scanning.

Things I’ve tried:
Cleaned all items including lenses and mirror
Checked wi-fi, disconnected and reconnected
Disconnected and reconnected with a Hotspot using a different device
Rebooted everything multiple times
Have turned it off overnight and tried again several times

I noticed a problem a few weeks ago, where it did this every once in awhile but now it is after every print.

Anything else I can try?

Try waiting longer after your print is done before you open the lid. When the print is done it tells you to wait then says the print is done. If you wait after it says the print is done it will then say focusing. Wait until the focusing is complete, then open the lid to remove your work. I have found that this has prevented me from getting stuck in scanning when trying to do the next print.

1 Like

The issues you’re seeing might be caused by a poor connection with the cables on your lid. Please follow the steps below to check the lid connections:

Can you let us know what happens when you try this:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

Thanks for your reply. The one thing I noticed is the center lid clip doesn’t have a black part like the other clips. Is this is how it is suppose to be or is it missing something?

That’s normal for the camera connection.

Something else I just noticed… the Stuck in Scanning starts right after the print is finished. I just did a test print, when it was finished it said “Focusing” then switched to “Scanning” and that is where it gets stuck, it never leaves that “Scanning” mode. I haven’t even opening the lid yet after the test cut.

The only other thing I can think to check is the connection for the grey ribbon cable where it attaches to the head. There have been cases where that’s come loose or gotten damaged. I shouldn’t cause this issue, but it’s worth taking a look.

Thank you for checking that out for us. Since everything is connected properly, it’s likely that the black cable on the lid has a problem. I’d like to arrange a replacement for that cable and send you some instructions on how to replace it so we can get you back to printing as quickly as possible.

I’ll be following up shortly via email with more information.