Stuck in Scanning after google cloud down

When google cloud down, I got a lots of problem, after that my glowforge camera doesn’t work. Bed image doesn’t refresh after 1 day of problem, centering error. please help!

Try powering down, then opening the lid, and turning it back on(lid open). Wait for 15-20 minutes, then close the lid.

I had a similar situation and that fixed it for me. Of course, it could have been just dumb luck… but might be worth a try.

1 Like

Mine was stuck in scanning material. A quick power cycle resolved it.

1 Like

I tried but the camera can’t detect logo so the laser head hit the wall

Your lighting looks kind of bright. That can interfere with focusing – try turning the light off over the Glowforge, or cover the glass with something to block it out, and see if it will finish scanning that way.

If that doesn’t do it, there’s a list of troubleshooting steps here:

1 Like

how to turn off the light? can I cover the light with black paper?

The room light, not the Glowforge light. :slight_smile:

1 Like

I turn of the light. but I see the last bed image here, doesn’t refresh (1day)


It may be having trouble connecting to your wifi, then. The troubleshooting steps I linked up above will help you figure out if that’s the problem.

I read log file, and I see this machine can get Bed Camera

I see you already emailed us about this and I just sent more instructions there, so I’m going to close this topic.