Stuck on calibrating!

I’ve tried restarting since yesterday and also resetting the wifi…but nothing. Is there a server issue?

It’s 90% likely on your side.

Most of the time it’s wonky WiFi.

Searching the forum will yield lots of hints for you to try.

1 Like

Server status can be found here:

These are often WiFi issues. But, can also be related to dirty optics (the lid camera being dirty and not able to see/identify things well).

What is it doing while it’s trying to calibrate? Has it successfully calibrated before or are you a new owner?

1 Like

Yup I have printed before. It’s doing nothing…no noise that is trying to calibrate, just the noise that it’s on.

Is the light flashing / colored?

Right. A WiFi connection is required for calibration. So it’s likely not connected in a way that the Glowforge can recognize. Last week I was explaining to folks that all I had to do was change my wireless channel to 6 and it magically started working. I’d tried 9, 1, and 11 and none worked. “Funny” thing happened yesterday morning when I wanted to cut… same damn calibrating problem again. I confirmed I was still on channel 6. Just for fun, I changed to 1 again. Instantly calibrated and ran fine. Didn’t even have to reboot anything. With the myriad “stuck on calibration” posts we see every day, I suspect the WNIC in these things is a bit flaky, Love to see a firmware patch that addresses it. Meanwhile, my personal go-to is now changing channels. I don’t have many WiFi devices that use 2.4 GHz, so it’s not disruptive to the rest of the house, but it’s still a PITA to have to do it.

1 Like

It’s not a wifi issue since it recognizes that it’s online. I’ve also cleaned the optics, so it’s not that. I have printed in the past with no issues. I just tried changing channels to no avail. I’ve really tried everything on all the posts since yesterday…just frustrating.

You seem pretty sure of yourself there, but I suggest you’re wrong and just don’t know it. Sure, there’s the possibility your unit is defective. More likely it’s a WiFi issue.

1 Like

If you turn it Off, does the GUI see it go offline?

yes it goes offline…and then when i turn it on, it says calibrating.

If it’s either A. Showing it’s online but calibrating (you get status reports in the UI - calibrating, lid open, etc) or B. You can see the unit through your router admin page -

I would turn the unit off. Leave it off for about 30 seconds. Open the lid (keep it open). Turn the unit on. And give it a few minutes.

It seems from some of the support posts that some units are getting stuck in a battle between calibrating and updating firmware. Opening the lid disrupts the calibration process and lets the firmware update. If this is the case, you should see the unit reboot itself after a minute or two after turning it on.


So tried leaving the lid on and turning it on for about 10 minutes. It recognizes that the lid is open, so again not a wifi/connection issue, but nothing happens. No reboot or change in status. Any other suggestions?

Double check that the head is plugged in correctly?

Also, move the head / gantry carefully and see if it re-homes it at all

1 Like

That should give an orange light, indicating an issue and a decapitation warning in the logs. (DAMHIK)

No advice from me here beyond the basics of reboot your router.

A white light means it is receiving info from the cloud. And you’re obviously connected if the UI is displaying changes in machine-condition/state.

Tried taking the head out and replacing it back on…nothing.

After the ten minutes of leaving the lid open, did you close the lid and let it start the startup calibration routine?

If so, try logging out of the app, clearing the cache on your browser, turning off the machine…

then turn on the machine and let it finish the startup calibration before you re-open the app.

I did…it still hangs on calibration.

That’s about all we can suggest…guess support needs to take a look at it. Sorry. :neutral_face:

Well Damn!lol

I think you may have a WiFi signal strength issue - just because the status report is getting through doesn’t mean the signal is strong enough to support the other options. I would check your actual signal strength at the machine using an app. If it is less than about -45 dB you may need to look at relocating the router or machine to get a stronger signal.

1 Like