Stuck on calibrating!

I have a repeater that is literally less than 10 feet away and it says full bars. And I tried the regular wifi that also has full bars.

“Full Bars” doesn’t really mean much. I really suggest you test the actual strength with a app that will show you a dB reading on your signal. If the “full bars” is set to show anything over -55 dB as full signal it will show full bars, though the signal is lower than the GF seems to need for a stable connection.
Having a repeater close doesn’t resolve your possible issues. Your repeater may not be getting a strong signal from the access point, there may be interference that is corrupting the signal, or you may have a problem with the repeater that is causing losses. There are a lot of variables. Check your actual signal strength to get a dB number.
Also look at other signals in the area. If one of those is stronger than your WiFi it doesn’t matter how close the signal is, it will get overwhelmed.

1 Like

The other thing is the actual signal strength for the device. My Nighthawk router doesn’t give dB(m) readings but just % by whatever scale they have set internally.

My iPhone 6s resting on the top by the button has 86%. The Glowforge has 76%. And the little raspberry pi a few feet further has 93%. (For whatever reason, my iPhone likes to connect to the 2.4ghz network instead of 5ghz on the dual band broadcast)

Signal strength is 89% and the -42db. I feel like i’m jumping over hoops.

I’m so sorry you’re having trouble. I’ve made a small change on our end that should clear this up. Could you please do the following for me so that the change can be applied?

  1. Turn off your Glowforge.
  2. Wait at least 10 seconds.
  3. Turn on your Glowforge (please do not touch the button on top of the Glowforge - only the switch on the back).
  4. Once the Glowforge is on, wait around two minutes, so it can download and apply the necessary updates.
  5. When the update is complete, your unit should reboot on its own.
  6. Your Glowforge should proceed to connect and calibrate, then you’re ready to print!

If at any point during these steps, the button on top of your Glowforge glows with any color other than white, or if you run into any other trouble, please stop and let us know.

What ever you did, it made a difference. I won’t be able to test anything till later tonight. Thank you. I will reach out if for some reason I can’t things to work. Thank you again.

I’m glad it was resolved! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!