Stuck On Calibration (Another person with this issue I guess?)

So, tonight my I went to do some late night cuts (cooler out). I dropped in a design and selected print. The GF moved over to where it was to start the cut. However, the Glowforge did not cut or move. I saw this for maybe 10 seconds and turned it off.

After turning the Glowforge back on, it has been stuck on calibrating and has not moved on its own. I see no visible damage, it appears in my glowforge app, the camera is still capturing images of the bed. This is my first time operating it for several weeks as I have been traveling and returned home yesterday, the room should not have gotten warm enough for any real issues (Wife and dog still in the house with the A/C running). I have tried restarting it a number of times as well as leaving it on in case it needed to update or something. It was working fine before I left so I really have no idea what the issue is. I do not see any error messages pop up either. The main buttom occosially flashes the standard white.

Let me know if there is any other information I can provide for you.

It may be trying to download a software update, since you haven’t used it in so long. Turn it off, open the lid (to keep it from trying to calibrate), and then turn it on and let it update. I think it’s supposed to reboot when it finishes.

I’m sorry to hear you ran into trouble. I extracted the logs from your Glowforge to investigate the issue, but I’ll need just a bit more information.

Could you please do the following for me?

  • Turn on your Glowforge.
  • Wait until all motion has stopped and the unit has been idle for at least a minute.
  • Open the lid.
  • Very gently, push the printer head to the right with one hand and see if you are able to move it. You should feel resistance and the the printer head should not slide freely.
  • Repeat the previous step, this time pushing the printer head to the left.
  • Reply to this email and let me know if you feel resistance in either direction.

Thank you in advance!

I have tried both suggestions now.

@geek2nurse No change after leaving it on with the lid open. Thank you for the advice though!

@vee I followed your directions as posted. There was minimal resistance when I moved print head to the left and to the right.

1 Like

With the power on, as instructed, there should be quite a bit of resistance. You would be fighting the stepper motors.

I was able to move them pretty easy. The stepper motors were not powered.

Yeah, I just checked mine. Immediately after power up the head moves freely. Then it enters the seeking step for the head lens. After that the stepper motors energize and the head will not move easily. Once I close the lid the calibration motions begin.

1 Like

I have also gone through and done a pretty though general cleaning now as well and checked for any sort of abnormalities.

My GF is now almost as clean as the day I got it with no discernible physical issues.

No change from what I reported earlier.

Darn. :frowning:

I went ahead and grabbed the log files. I did not find any anomalies or errors while reading though it. Though it is more than possible that I missed something.

I included them here in case it would save the support staff any time.

Edit: Zip of logs Removed for privacy concerns

I’ve been having the same issue for the last 6 months. Its not an update that is causing this. :rofl:
Its a cooling issue.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.