Stuck on centering after a 2hr engrave

#1

My GF has worked like a champ since day 1 but after a 2hr 3d engrave I am stuck centering. There is no action from the laser head at all.

I searched here and saw to check the clips on the camera, left of camera, two corners and back and they were fine. I cleaned some dust off the camera and then unplugged and replugged in the cable to the head just like it shows in one of the other post but still no luck. I then let it sit over night and when i plugged it in the next day same issue.

I’ve restarted, cleaned lenses, checked ribbon cable multiple times and still nothing. Any thing else i can do? TIA

0 Likes

#2

Did it finish the job? I couldn’t quite tell from the post, but assumed that.

You haven’t mentioned anything about wifi testing. Did anything change on your end, such as add a new devide to that network segment?

The GFUI shows online? Is it giving the “centering” message? Any issue with cold or heat?

A quick look at other “Stuck on Centering” topics seem to go quickly to an email support ticket or “looks like your unit is experiencing something that we can’t resolve remotely.”

Seems like you have done the basics of troubleshoot. Will be interested in how this resolves.

1 Like

#3

Yes it finished the cut. I also disconnected the GF from the wifi and reconnected to wifi. It does show that its on line and it shows scanning then it goes into centering but gets stuck in centering .

1 Like

#4

Did you get any response from the Glowforge team? Maybe coincidence but I’m having the same problem at the same time as you. They just told me they think one of the cables connecting to the lid is bad so they’re sending me a new one. I have very little confidence that’s actually the problem, and it definitely doesn’t change the fact that I can’t make anything for one of my biggest craft shows of the year.

Are you still having the issue?

0 Likes

#5

No answer yet. I just seen your post and I just finished checking all the same cable connections. I don’t see any issues with the connectors. I guess I’ll just wait till I get a reply. Hope the new lid cables fixes your issue.

0 Likes

#6

I’ve followed up via email to further assist, so I’m going to close this thread. Thanks for letting us know about this!

0 Likes

closed #7
0 Likes